Teraz jest piątek, 18 października 2019, 18:22




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 Edytor tytułów?! 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post Edytor tytułów?!
Witam...
...mam pewien problem z tym edytorem, a mianowicie:
gdy napisze sobie jakis tekst w tym edytorze i ustawie go sobie w wybranym przez siebie miejscu, to po powrocie do panelu "Edycja" ten napis mi sie przesuwa, tzn nie jest w tej samej pozycji co go poczatkowo ustawilem... nie zawsze sie tak robi, i tez nie wszystkie pola tekstowe sie przesuwaja,nie wiem od czego to zalezy...czasami musze ustawic dany tekst ponizej miejsca przeznaczenia,zeby w koncowym efekcie,po przejsciu do edycji pojawil sie w wybranym przezemnie miejscu (wiem,ze troche namieszalem,ale moze te obrazki zilustruja ta sytuacje)


http://img146.imageshack.us/my.php?image=p13gk.jpg
http://img146.imageshack.us/my.php?image=p29ei.jpg

wiecie moze czego tak sie dzieje?


sobota, 4 lutego 2006, 16:14
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 20 września 2005, 15:01
Posty: 629
Post 
Problemem może być ramka na tekst. Ramka nie powinna wychodzić za linie oznaczone czerownymi przerywanymi paskami a litery w jednej ramce powinny być napisane czcionką do niej przystowaną. Tzn jeśli ramka jest pod litery np wielkośc 60 a później zmiejszymy same litery ramka zostanie większa mogą pojawić się problemy, ramki mogą na siebie zachodzić lub jeśli są przy końcach pola wyskakiwać i zmieniać położenie na rzeczywistym obrazie. Ja u siebie tak zauważyłem ale czy ma to się do wszystkich przypadków nie wiem. Używam Studio 10+.

_________________
AMD64/3000, Gigabyte KN8-Ultra9,1,5GB RAM, 2*200GB SEGATE, GF6600GT/128, Pionieer 111DBK 1.23, Chieftec 420W, WIN XP SP2, PS10+ 10.6 -700USB, UPGRADE AVID LIQUID 7 -SP2, NV-GS250


niedziela, 5 lutego 2006, 02:59
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
dzieki Pedro79 za odpowiedz...tak,chodzi o te ramki,wczesniej nie zauwazylem,ze ramka i tekst posiadaja rozmiary,myslalem ze tylko sam tekst posiada rozmiar-wszystko jest OK..jeszcze raz wielkie dzieki!!!


niedziela, 5 lutego 2006, 09:42
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL