Teraz jest wtorek, 15 października 2019, 21:51




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 Po wgraniu filmu pojawia się czarny pasek po prawej stronie 
Autor Wiadomość
Stary wyjadacz
Stary wyjadacz

Dołączył: czwartek, 17 lutego 2005, 19:24
Posty: 142
Lokalizacja: Świdnica
Post Po wgraniu filmu pojawia się czarny pasek po prawej stronie
Witam ,

mam taki problem , a mianowicie gdy wgrywam do Pinacla film z magnetowidu to po prawej stronie obrazu pojawia się czarny pasek , nie widać tego gdy obraz jest rozciągnięty (zajmuje np. cały ekran telewizora), lecz pojawia się proble , gdy chce zastosować funkcje oko w oknie . Może wiecie jak to zlikwidować , albo wgrać bez tego paska . Obraz przechwytuje za pomocą karty pinacla AV/DV . Dziękuje za wszystkie odpowiedzi i pomoc .

Pozdrawiam pr@del :D


Ostatnio edytowano poniedziałek, 15 stycznia 2007, 20:12 przez pr@del, łącznie edytowano 1 raz

niedziela, 14 stycznia 2007, 15:28
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: czwartek, 21 lipca 2005, 16:26
Posty: 110
Lokalizacja: Śląsk
Post 
Niestety nie da się tego usunąć, gdyż karta AV/DV zgrywa sygnał wideo w całości t.zn. od punktu 0 do punktu 720 (przy palu). Natomiast magnetowid podaje sygnał wideo łącznie z impulsami wygaszania linii, które są obecne właśnie na końcu linii (po prawej stronie). Pomóc może zastosowanie do zgrywania zewnętrznego urządzenia np. Canopus ADVC100 lub wykorzystanie kamery z aktywnym wejściem AV jako konwertera AV/DV.
Pozdr*


niedziela, 14 stycznia 2007, 20:42
Zobacz profil
Moderator
Moderator

Dołączył: środa, 28 czerwca 2006, 18:58
Posty: 1471
Post 
lub użyć pluginu panorama obrazu ( czarny pas schowa się poza ekran ) przecież to jest krótki klip wiedeo w pipie . pip pokazuje całą zawartość ekranu . a pinnacle sam w sobie wycina marginesy błędu z każedj strony dlatego na pełnym ekranie tego nie widzimy .


poniedziałek, 15 stycznia 2007, 10:14
Zobacz profil
Stary wyjadacz
Stary wyjadacz

Dołączył: czwartek, 17 lutego 2005, 19:24
Posty: 142
Lokalizacja: Świdnica
Post 
Dziękuje za odpowiedzi


wtorek, 16 stycznia 2007, 18:09
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL