Teraz jest poniedziałek, 14 października 2019, 20:29




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 pinnacle studio 11 problem z wykryciem sprzętu 
Autor Wiadomość
Nowy
Nowy

Dołączył: sobota, 17 listopada 2007, 21:01
Posty: 2
Post pinnacle studio 11 problem z wykryciem sprzętu
Witam wszystkich

Otóż mam kamerę cyfrową:

SONY DCR-VX1000E
kartę mint PCI USB 2.0 4+1 & Firewire 2+1
pinnacle studio 11


Niestety mój winxp pro Sp2 jej nie wykrywa
Pobrałem do niej patch:
http://www.nodevice.com/driver/DCR-VX10 ... 39861.html

Po wybraniu opcji ( w pinnacle ) przechwyć jest info:
http://img158.imageshack.us/my.php?image=inforj1.jpg
kamera jest ustawiona na play

Do karty są dołączone sterowniki:
http://img216.imageshack.us/my.php?image=driverzi3.jpg

niestety karty MINT nie widzę

W pliku readme pisze że można użyć programu AM Capture który służy do

testowania urządzeń przechwytujących, ale wywala mi on błąd:
error80004005: Cannot create video capture filter


ps. przy podłączaniu kamery system nie wykrywa nowego sprzętu


proszę o pomoc


sobota, 17 listopada 2007, 21:16
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 4858
Lokalizacja: Tczew
Post 
Zacznij od kupienia nowego kabla firewire, samego kabelka na razie, tylko takiego ze starannie zrobionymi końcówkami, szczególnie 4 pin. Wgraj poprawkę windows LINK i pokrewne (na dole strony). Odinstaluj kontroler firewire w menedżerze urządzeń i zrestartuj komputer. Gdy to wszystko nie pomoże wypróbuj przechwyt na innym komputerze. Udana próba oznaczać będzie że ostatnim podejrzanym jest sama karta. Nieudana próba oznaczać będzie wydatki :cry: .
PS Sterowniki z płyty dotyczą tylko USB, karta Firewire jest wykrywana i instalowana przez XP automatycznie po starcie systemu. Chociaż jak zachowuje się "mieszana" karta firewire / USB - nie wiem. Twoja karta ma chipsety VIA.

_________________
最诚挚的问候


niedziela, 18 listopada 2007, 14:42
Zobacz profil
Nowy
Nowy

Dołączył: sobota, 17 listopada 2007, 21:01
Posty: 2
Post Re: pinnacle studio 11 problem z wykryciem sprzętu
Witam po dłuższej przerwie

Zaniosłem sprzęt do serwisu - podobno uszkodzony był kontroler Firewire w kamerze i został on naprawiony

Podłączyłem kamerę jak poprzednio ustawiając wcześniej play i standby

podłączyłem do kompa i próbowałem przechwycić obraz przez windows movie maker oraz video studio 8 i dalej się nie da

wyskakuje brak aktywnego urządzenia video

w menadżerze mam tak( jak kamera jest podłączona):

karty sieciowe - Karta sieciowa 1394

kontrolery hosta magistrali IEE 1394- Kontroler hosta IEEE 1394 VIA zgodny z OHCI

kamery nie mogę znaleźć a powinna chyba być ?

Może potrzeba jakichś sterowników do mojej płyty głównej ?

Mam płytę Epox Ep-8KRA(I) na płytce od kartyFirewire nie ma nic do mojej płyty

Licze na waszą pomoc, co z tym zrobić


niedziela, 8 czerwca 2008, 09:28
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Google [Bot] i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL