Teraz jest piątek, 18 października 2019, 03:50




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
 problem z audio i otwarciem pliku z kamery cyfrowejwStudio10 
Autor Wiadomość
Nowy
Nowy

Dołączył: poniedziałek, 26 listopada 2007, 23:36
Posty: 1
Post problem z audio i otwarciem pliku z kamery cyfrowejwStudio10
mam problem z otwarciem plików zaimportowanych z kamery cyfrowej Sony za pomocą kabla USB do kompa.Program woła o dokupienie kluczy(a przecież powinien obsługiwać ten format)
Format plików to Mpeg-2
Ponadto jak uzyskać w programie Studio Plus 10 Titanium Edition dźwięk 5,1?
Kamera którą posiadam właśnie taki dźwięk nagrywa
Czy zgrywając materiał poprzez cincze nie stracę tego efektu przestrzennego?


poniedziałek, 26 listopada 2007, 23:52
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: sobota, 7 stycznia 2006, 21:01
Posty: 388
Lokalizacja: Zabrze
Post 
witam

Czy program masz w pełnej wersji (nie-pirat)? Zabawę w edycję mimo wszystko polecam nie przez USB, lecz przez IEEE1394 (fire-wire), zero problemów sprzętowych.
pozdrawiam

_________________
Core2Duo E4400/2GBRam Dual Geil/480GBHDD/geforce7600GS
JVC GR-D73/SoonyHC96E/ AP1.5


wtorek, 27 listopada 2007, 09:54
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Google [Bot] i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL