Teraz jest piątek, 19 lipca 2019, 10:38




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
 Problem z menu - numeracja rozdziałów. 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: wtorek, 30 grudnia 2008, 22:54
Posty: 32
Post Problem z menu - numeracja rozdziałów.
Witam.
Mam problem z menu w PS15. Po wrzuceniu na ścieżkę materiału wideo (9 rozdziałów) dodałem menu główne i menu scen - na 3 miniatury. W menu głównym dałem tylko "odtwórz wszystko" i "wybór scen" , a w menu scen wyszły mi trzy podmenu - w każdym po trzy miniatury rozdziałów.
Na podglądzie DVD wszystko działa normalnie. Natomiast po utworzeniu dysku w trakcie nawigacji w menu scen wszystko się popsuło. Klikam na rozdział 4 - uruchamia się 5.
Doszedłem po 3 renderingach, że problem leży w numeracji rozdziałów. Zerknijcie na te dwa zdjęcia.
Obrazek
Obrazek

Na 1 podmenu mamy C1,C2 i C3 - wszystko OK, ale...
na 2 podmenu mamy C5,C6,C7 - gdzie się podziało C4?
Analogicznie w 3 podmenu C9,C10,C11.
Normalnie ręce mi opadają. Trzy razy renderowałem po 4 godziny i mam już dosyć. Mo ktoś jakieś pomysły skąd taki przestrzał?

_________________
Canon HV30, Acer Extensa 1.7GHz , 2GB RAM, 120 BG HDD.....tymczasowo nędza.


czwartek, 23 lutego 2012, 19:40
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL