Teraz jest poniedziałek, 21 października 2019, 12:13




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 Taki sam problem w kazdym obrazie płyt w PS14 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: środa, 24 grudnia 2008, 08:06
Posty: 39
Post Taki sam problem w kazdym obrazie płyt w PS14
Witam.
Z gotowego projektu trwającego ok.80 min. z menu i wyborem scen tworzę plik video mpeg-2 i jest o.k. ale gdy tworze obraz płyty to na każdym obrazie płyty z różnych projektów praktycznie w tym samym miejscu (na początku płyty, zawsze 78min. od końca) powstaje błąd wyświetlany w postaci dużych pixeli trwający ok. jednej sek.
Może jakieś pomysły :roll:


Ostatnio edytowano sobota, 6 lipca 2013, 11:21 przez Bialak, łącznie edytowano 1 raz

sobota, 6 lipca 2013, 10:44
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7234
Lokalizacja: wawa
Post Re: Taki sam problem w kazdym obrazie płyt w PS14
pierwsza rzecz to wypal mpega2 do dvd video innym programem, żeby sprawdzić czy to samo wystapi


sobota, 6 lipca 2013, 11:18
Zobacz profil
Bywalec
Bywalec

Dołączył: środa, 24 grudnia 2008, 08:06
Posty: 39
Post Re: Taki sam problem w kazdym obrazie płyt w PS14
Wypalam Nero ale aby wyeliminować błąd na poziomie wypalania płyt sprawdzałem same obrazy płyt montując je wirtualnie Daemon'em i jest to samo.
Problem tkwi w samym Pinnaclu a konkretnie w procesie tworzenia przez niego obrazu płyty.


sobota, 6 lipca 2013, 11:28
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7234
Lokalizacja: wawa
Post Re: Taki sam problem w kazdym obrazie płyt w PS14
dlatego wygeneruj mpeg2 a plyte zrob gdzie indziej, czy blad wychodzi przy generowaniu mpega ?


sobota, 6 lipca 2013, 11:32
Zobacz profil
Bywalec
Bywalec

Dołączył: środa, 24 grudnia 2008, 08:06
Posty: 39
Post Re: Taki sam problem w kazdym obrazie płyt w PS14
Sam plik MPEG-2 jest o.k. problem tkwi w tworzeniu przez PS14 obrazu płyty nawet bez menu DVD. Pixeloza jest zawsze 78min od końca 8O Zastanawia mnie dlaczego :?:


niedziela, 7 lipca 2013, 14:49
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL