Teraz jest sobota, 19 października 2019, 22:10




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
 Problem z Pinnacle Studio 17 
Autor Wiadomość
Nowy
Nowy

Dołączył: wtorek, 28 stycznia 2014, 13:48
Posty: 1
Post Problem z Pinnacle Studio 17
Witajcie
Nie wiem czy temat już był przerabiany (ja w każdym razie nie znalazłem nic) mianowicie chodzi o to, że po przeinstalowaniu systemu (Windows 8.1) zainstalowałem Pinnacle studio 17 i niestety nie odtwarza mi obrazu. Gdy włączam jakikolwiek plik aby odtworzył (nawet efekty) nic nie widać - widzę tylko czarny ekran, natomiast odtwarza dźwięk. Czy ktoś zna może rozwiązanie na tego rodzaju problem? Zaznaczę, że karta grafiki ma tylko i wyłącznie sterowniki zainstalowane ze strony producenta karty a nie komputera.

Czy ktoś się orientuje gdzie znajdę efekt Multilayer Mix Animation 5 Quad Box 1?

Z Góry dzięki za wszelką pomoc.


wtorek, 28 stycznia 2014, 14:00
Zobacz profil
Moderator
Moderator

Dołączył: środa, 26 lipca 2006, 10:57
Posty: 4863
Lokalizacja: Tczew
Post Re: Problem z Pinnacle Studio 17
Czy przed instalacją nowego Windowsa, Pinnacle widziało ten film?
Czy kodek / kontener, w którym film jest zapisany został aktywowany?
Jest patch do 17tki LINK.

_________________
最诚挚的问候


poniedziałek, 3 lutego 2014, 15:03
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL