Teraz jest wtorek, 22 października 2019, 03:25




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
 Zielone paski... 
Autor Wiadomość
Nowy
Nowy
Avatar użytkownika

Dołączył: wtorek, 29 sierpnia 2006, 22:25
Posty: 7
Lokalizacja: Wrocław
Post Zielone paski...
Witam,

Zrobilem projekt w Edius 3 ktory zawiera material zgrany z tunera
DVB. Calos zostala zlozona w Edim3 ale z racji ze w wersji 4
jest latwy dostep do ustawien projektu a potrzebowalem zmienic
tryb z panoramy na 4:3 przenioslem projekt do nowego ediusa.
Wszystko jest ok, ale kiedy jest scena z podzielem ekranu na 3 czesci i w kazdej z nich odgrywam inny klip robi sie kiszka i na ekran badz jego czesc w nieregularnych odstepach czasu ekran robi sie zielony (z przeplotem :)) (patrz zalacznik). Na poczatku mylalem ze to kluczowanie poniewaz w layout mam ustawiony fill color na zielony. Ale po dlugich eksperymentach okazuje sie ze to nie to. Filmik w calosci jest OK tylko w czesci z podzialem ekranu cos sie sypie. Myslalem ze to moze projekt jest w NTSC a film PAL bo takie ustawienie daje identyczny efekt zaklocen, ale to tez nie to. Moze to jakis kodek tak sie sypie, ale wszystko dzialalo pieknie na edim3, wiec sam juz nie wiem co.

Pomocy!

Pozdr!

_________________
C2D 4400 / 2GB DUAL DDR2 / ATI X1600XT
GG 1118678
http://www.swr.xt.pl


wtorek, 26 września 2006, 13:40
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL