Teraz jest niedziela, 20 października 2019, 05:48




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 Problem z animacją zdjęć 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: środa, 25 lutego 2009, 10:23
Posty: 39
Post Problem z animacją zdjęć
Mam problem z animacją zdjęć które zaimportuję do Ediusa. Gdy uruchomię layouter i zacznę tam zdjęcie animować np. powiększać używając do tego klatek kluczowych to potem efekt jest taki że zdjęcie zamiast płynnie się oddalać lub zbliżać to jest takie szarpanie i rwanie podczas tejże animacji. Nie mam pomysłu co jest nie tak. Format zdjęcia to jpg, zmieniałem zdjęcia na inne formaty tez nic nie pomogło. W animacji jak ustawiam klatkę kluczową daję bezier czy linear efekt taki sam jak wyżej. Wymyśliłem jednak aby dane zdjęcie które zaimportuje wyeksportować z ediusa jak stop klatka i ponownie to samo zdjęcie zaimportowac do ediusa. Wtedy już nie ma takiego problemu z tym szarpaniem. Problemu nie było jak miałem parę zdjęć. Jednak teraz gdy mam ich sporo taka zabawa kosztuje mnie mnóstwo czasu. Co jest nie tak ???
Ustawienia projektu to 720 na 576 scan: progresywnie.


poniedziałek, 5 listopada 2012, 21:34
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 grudnia 2008, 18:08
Posty: 594
Lokalizacja: woj. Śląskie
Post Re: Problem z animacją zdjęć
Spróbuj nałożyć na zdjęcie filtr Anti Flicker

_________________
Canon C100 mk2, Canon 5D mk4, PANASONIC AG-AC90EJ,


poniedziałek, 5 listopada 2012, 22:03
Zobacz profil
Bywalec
Bywalec

Dołączył: środa, 25 lutego 2009, 10:23
Posty: 39
Post Re: Problem z animacją zdjęć
kristoforo napisał(a):
Spróbuj nałożyć na zdjęcie filtr Anti Flicker


po nałożeniu tegoż filtra problem dalej występuje. Dalej zdjęcie powiększane całe tak drgająco się powiększa. Widać to po krawędziach w tle czarne tło. A materiał mam z kamery xm2. Fatalnie idzie ta animacja zdjęć. Potrzebuję trochę filmu i zdjęcia.


poniedziałek, 5 listopada 2012, 22:12
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 20 marca 2011, 15:48
Posty: 223
Post Re: Problem z animacją zdjęć
Cytuj:
Wymyśliłem jednak aby dane zdjęcie które zaimportuje wyeksportować z ediusa jak stop klatka i ponownie to samo zdjęcie zaimportowac do ediusa. Wtedy już nie ma takiego problemu z tym szarpaniem

No to dobrze wymyśliłeś problem jest duża rozdzielczość zdjęcia która w zależności od konfig. kompa rwie lub nie.


poniedziałek, 5 listopada 2012, 22:42
Zobacz profil
Bywalec
Bywalec

Dołączył: środa, 25 lutego 2009, 10:23
Posty: 39
Post Re: Problem z animacją zdjęć
Jama napisał(a):
No to dobrze wymyśliłeś problem jest duża rozdzielczość zdjęcia która w zależności od konfig. kompa rwie lub nie.


tak też myślałem że to przez dużą rozdzielczość może być. Dodam że zdjęcia mają rozdzielczość: 3456 na 2592 pikseli. A komputer mój to Intel Core 6320 @1,86 GHz, pamięć 3 GB, karta grafiki Radeon X1800 GTO, system 32 bit.
Taki komputer rzeczywiście jest za słaby ??

Po zrobieniu animacji jednego zdjęcia zaznaczyłem obszar na timeline i zrenderowałem go używając kombinacje klawiszy ctrl+alt+q. I efekt z rwaniem dalej istnieje.

Problem rozwiązany: muszę używać programu graficznego w którym zmniejszam rozdzielczość. Po tym zabiegu wszystko działa ok :)


poniedziałek, 5 listopada 2012, 23:12
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL