Teraz jest poniedziałek, 21 października 2019, 00:05




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 edius 6.08 i problem z renderowanym materiałem 
Autor Wiadomość
Nowy
Nowy

Dołączył: wtorek, 26 lutego 2013, 21:42
Posty: 6
Post edius 6.08 i problem z renderowanym materiałem
Witam!
To moje początki z ediusem 6.08. Mam materiał na który (szkoleniowo) nakładam różne filtry np. z grupy vitascene. Po przerenderowaniu materiał wyraźnie traci na jakości pojawia się pikselizacja. Nie wiem czy nie popełniłem błędów w ustawieniu projektu. Materiał nagrany kamerą Sony PMW EX1, A ustawienia projektu są takie: Video
Frame Size : 1920 x 1080
Frame Rate : 50.00
Aspect Ratio : 1.0000
Field order : Progressive
Quantization Bit Rate : 8Bit
Audio
Sampling Rate : 48000Hz
Quantization Bit Rate : 24 Bit
Channel : 8
Setup
Render format : Canopus HQ AVI
Over Scan Size : 3 %
Audio Reference Level : -20.0dB
pozdrawiam...


poniedziałek, 8 kwietnia 2013, 12:25
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 grudnia 2008, 18:08
Posty: 594
Lokalizacja: woj. Śląskie
Post Re: edius 6.08 i problem z renderowanym materiałem
Kamerą nagrywasz progresywnie?
Do jakiego formatu exportujesz?

_________________
Canon C100 mk2, Canon 5D mk4, PANASONIC AG-AC90EJ,


poniedziałek, 8 kwietnia 2013, 14:03
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 26 lutego 2013, 21:42
Posty: 6
Post Re: edius 6.08 i problem z renderowanym materiałem
witam!
Tak, materiał był nagrany w progresive, nie wyeksportowałem go jeszcze od razu na time line widać stratę jakości ...


poniedziałek, 8 kwietnia 2013, 20:45
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: środa, 10 grudnia 2003, 09:58
Posty: 93
Lokalizacja: Kielce
Post Re: edius 6.08 i problem z renderowanym materiałem
A odtwarzasz w pełnym rozmiarze?
Wyeksportuj do np *.mov, chociażby z standardowymi ustawieniami i wtedy zobacz czy pikseluje, bo podgląd na timeline może przekłamywać.

EX1 przecież nie ma 1080/50p, więc coś oszukujesz, albo przestaw parametry projektu na 720/50p.


wtorek, 9 kwietnia 2013, 05:32
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 grudnia 2008, 18:08
Posty: 594
Lokalizacja: woj. Śląskie
Post Re: edius 6.08 i problem z renderowanym materiałem
Ustawienia projektu powinny być takie jakie są właściwości pliki video.
A ten plik to na pewno nie jest 50p :D

_________________
Canon C100 mk2, Canon 5D mk4, PANASONIC AG-AC90EJ,


wtorek, 9 kwietnia 2013, 08:07
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 26 lutego 2013, 21:42
Posty: 6
Post Re: edius 6.08 i problem z renderowanym materiałem
Witam!
Mieliście koledzy rację - zmiana ustawień na 720 50p pomogła jest ok. Jak mówi stare przysłowie ćwiczyć, ćwiczyć ...
pozdrawiam


środa, 10 kwietnia 2013, 15:52
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL