Teraz jest wtorek, 22 maja 2018, 08:20




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
 Avid Studio - brak podglądu na osi czasu 
Autor Wiadomość
Nowy
Nowy

Dołączył: wtorek, 9 sierpnia 2011, 21:12
Posty: 3
Post Avid Studio - brak podglądu na osi czasu
Witam.
W oknie Avid Studio standardowo w prawym górnym rogu jest podgląd montowanego filmu który jest edytowany na osi czasu.
Podczas odtwarzania edytowanego filmu widzę bez problemów film w oknie podglądu. Gdy dam wstrzymaj (k lub spacja) to na podglądzie jest zatrzymana klatka, która znika po pół sekundzie i podgląd jest pusty (szary ekran). Klatka powinna się wyświetlać cały czas.
Nie wiem gdzie szukać przyczyny takiego zachowania.
Program mam na dwóch laptopach.
Wgrana jest ta sama wersja Avida.
Na pierwszych podgląd normalnie jest na wstrzymaniu i każdą klatkę mogę przeglądać. Na tym laptopie jest wersja nielegalna i jest pełno kluczy aktywacyjnych.
Na drugim laptopie Avid jest zainstalowany od kilku dni. Jest to wersja oryginalna i ma kilka kluczy aktywacyjnych.
Nie zależy to od formatu pliku video (testowałem na różnych).
Nie sądzę aby chodziło o aktywację kluczem jakiegoś dodatku.
Pomożecie??


wtorek, 9 sierpnia 2011, 21:33
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 9 sierpnia 2011, 21:12
Posty: 3
Post Re: Avid Studio - brak podglądu na osi czasu
Sam sobie odpowiem. ;-) Ale tylko częściowo.
Na nowym laptopie są 2 grafiki:
- Intel HD Graphics 3000 (zintegrowana),
- Nvidia GeForce GT 540M 1GB.
Gdy Avid jest załączony na grafice Intel to podgląd działa poprawnie.
Gdy włączę Avid na Nvidii to podgląd nie działa poprawnie.

Najlepiej by było aby Avid pracował na Nvidii ale teraz nie wiem co jest nie tak z ustawieniami aby podgląd nie znikał.
Nadal proszę o pomoc.


wtorek, 9 sierpnia 2011, 23:37
Zobacz profil
Bywalec
Bywalec

Dołączył: niedziela, 24 lipca 2011, 15:07
Posty: 26
Post Re: Avid Studio - brak podglądu na osi czasu
Spróbuj zainstalować najnowsze sterowniki do karty graficznej


środa, 10 sierpnia 2011, 18:10
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 9 sierpnia 2011, 21:12
Posty: 3
Post Re: Avid Studio - brak podglądu na osi czasu
luke1988 napisał(a):
Spróbuj zainstalować najnowsze sterowniki do karty graficznej


Dzięki luke1988. Człowiek przyzwyczaił się, że Windows robi wszystkie aktualizacje za niego a tu nic z tego. Aż mi wstyd przyznać, że nie zrobiłem wcześniej aktualizacji.
Najnowsze sterowniki Nvidii pomogły.


środa, 10 sierpnia 2011, 22:39
Zobacz profil
Nowy
Nowy

Dołączył: wtorek, 2 sierpnia 2011, 11:21
Posty: 8
Post Avid Studio - brak odsłuchu na osi czasu
A ja mam inny problem z Avidem (i nie wiem, czy to jego normalna cecha, czy jest jakaś usterka) - otóż system nie emituje ścieżki dźwiękowej podczas edycji klipu. Przy podglądzie klipu w normalnym tempie na osi czasu - wszystko jest OK, ale jeśli chcę poklatkowo wyszukać punkt cięcia klipu, to dźwięku już nie ma (idealnie działa to w Pinnacle, a w Avidzie już nie). Sprawa dość uciążliwa, bo czasami trzeba przyciąć klip np. w określonej części utworu lub dialogu. Pracuję na razie na wersji trial.


czwartek, 29 września 2011, 07:48
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: czwartek, 9 października 2008, 23:06
Posty: 90
Lokalizacja: Wrocław
Post Re: Avid Studio - brak podglądu na osi czasu
jak odlaczysz audio od wideo prawym klawiszem myszy wszystko jest ok :)


czwartek, 29 września 2011, 10:36
Zobacz profil
Nowy
Nowy

Dołączył: sobota, 6 sierpnia 2011, 18:28
Posty: 4
Post Re: Avid Studio - brak podglądu na osi czasu
Witaj co do napisów/tytułów: wprowadzaj je na pierwszej ścieżce. U mnie było podobnie, i dopiero po przeniesieniu ich na najwyższą ścieżkę zobaczyłem pasek postępu renderowania i można je było obejrzeć na podglądzie.


środa, 12 października 2011, 18:55
Zobacz profil
Nowy
Nowy

Dołączył: sobota, 6 sierpnia 2011, 18:28
Posty: 4
Post Re: Avid Studio - brak podglądu na osi czasu
Sorry pomyliłem wątki.


środa, 12 października 2011, 19:09
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL