Teraz jest środa, 24 października 2018, 07:09




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 
 Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu 
Autor Wiadomość
Nowy
Nowy

Dołączył: niedziela, 9 grudnia 2012, 12:05
Posty: 7
Post Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
Witam, Panowie mam mały problem (który nie jest taki mały)

Mianowicie po zmianie sprzętu i systemu z XP na 7x64
sprzętu płyta proc i ram (oczywiście karta dźwiękowa na MB)

Mam problem z dźwiękiem tzn. widzę że jest na wskaźnikach i ścieżkach ale nie mam podsłuchu na kartę dźwiękową (po prostu nie słyszę, akuratnie mam krótki montaż od totalnego amatora i nie mam jak pociąć materiału.)

Czy to możliwe że karta jest zbyt nowa jakaś 8 kanałowa czy może problem z win7

Możecie coś pomóc ?

w
"system setings / audio outputs/ ASIO output/ Selected device: No device
edit selected device: edit"

oczywiście nic tam nie mogę zmienić


niedziela, 9 grudnia 2012, 13:02
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7231
Lokalizacja: wawa
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
Moze po prostu nie zainstalowales sterownika od producenta ,jaki jest symbol karty ?


niedziela, 9 grudnia 2012, 13:33
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 9 grudnia 2012, 12:05
Posty: 7
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
Mówisz o sterowniku w systemie czy do programu ?

Sterowniki w systemie mam a karta to jakaś na płycie intela DZ77BH-55K

Intel® High Definition Audio1 subsystem in the following configuration:
- 10-channel (7.1+ 2 independent multi-streaming) audio subsystem with six analog audio outputs and optical S/PDIF out port
- Supports Dolby* Home Theatre V4

W panelu sterowania (menadżer) widzę 2 sztuki

aby było śmieszniej dwie inne realtek i AMD


niedziela, 9 grudnia 2012, 16:58
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7231
Lokalizacja: wawa
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
http://downloadcenter.intel.com/Detail_ ... %20(64-bit)*&DownloadType=Drivers


? ten instalowales czy cos innego ?


niedziela, 9 grudnia 2012, 22:31
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 9 grudnia 2012, 12:05
Posty: 7
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
Dziękuje za zainteresowanie niestety to nie to zainstalowałem nowsze ale nic z tego.
To jest wina chyba directx 11 w win7 ale doinstalowałem takie małe coś ASIO4ALL i po wyborze w control panel w liquid wszystko pięknie chodzi

w winXP dźwięk wychodził z liquida przez ASIO Directx FULLDUPLEX...... nie wim czy to jest w 11 ale po zainstalowaniu ASIO4ALL śmiga jak należy


poniedziałek, 10 grudnia 2012, 00:31
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7231
Lokalizacja: wawa
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
daj linka bo sie innym przyda to rozwiazanie


poniedziałek, 10 grudnia 2012, 00:35
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 9 grudnia 2012, 12:05
Posty: 7
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
Oczywiście dlatego o nim napisałem

http://www.asio4all.com/


poniedziałek, 10 grudnia 2012, 23:55
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7231
Lokalizacja: wawa
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
w razie co da sie odinstalowac bez klopotu czy trzeba winde reinstalowac ?

bo najnowszy sterownik do audiofila sie wykrzacza w montazu, z checia bym sprawdzil czy to pomoze ale z drugiej strony nie chcialbym ryzykowac


wtorek, 11 grudnia 2012, 00:01
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 9 grudnia 2012, 12:05
Posty: 7
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
Na maszynie virtualnej bez problemu.

Podpowiedz mi co mogę zrobić w mym następnym poście jeśli masz jakiś pomysł


wtorek, 11 grudnia 2012, 00:07
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7231
Lokalizacja: wawa
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
wiesz co to sa niuanse kazdego oprogramowania i raczej do helpdesku producenta napisz albo zadzwon bo nie ma co wymyslac z glowy, ewentualnie wejdz na forum eng COW i tam masz dzial avida, moze sie trafi ktos kto sie z tym zetknal albo pomoze ci team avida


wtorek, 11 grudnia 2012, 00:28
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 9 grudnia 2012, 12:05
Posty: 7
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
Nie jestem pewien że supportują wersje 6.1


wtorek, 11 grudnia 2012, 00:45
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7231
Lokalizacja: wawa
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
avid to solidna firma jesli chodzi o support, po prostu zapytaj


wtorek, 11 grudnia 2012, 00:52
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: sobota, 4 lipca 2009, 22:39
Posty: 375
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
Avid już ponad 2 lata temu wycofał się z Liquida oferując w zamian za małe pieniążki Avid Composera. Kto chciał to skorzystał. Myślę więc że już sobie dali spokój z supportem Liquida. Szczerze mówiąc szkoda tego świetnego programu ...


wtorek, 11 grudnia 2012, 14:23
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7231
Lokalizacja: wawa
Post Re: Avid Liquid 6.1 brak dźwięku po zmianie systemu i sprzętu
Nie wiem jak dzialal Liquid ale Composera to bym za darmo nie zainstalowal :)


wtorek, 11 grudnia 2012, 15:15
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL