Teraz jest poniedziałek, 19 listopada 2018, 15:52




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
 Brak koloru po S-Video z kamery! 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: sobota, 30 kwietnia 2005, 09:14
Posty: 28
Post Brak koloru po S-Video z kamery!
Witam!

Mam niesłychany problem. Posiadam cyfrową kamerę Sony DCR-HC19E (pracuje w systemie PAL). Właśnie zakupiłem do niej oryginalny kabel Sony Multi AV. Mam też magnetowid Panasonic NV-FJ732 zakupiony w Polsce w autoryzowanym sklepie. Problem jest tego rodzaju że jak próbuję nagrać materiał przez wtyczkę S-Video to obraz nagrywa się czarno-biały, a jak włączę poprzez wtyczkę Video to jest kolor. Do tego używam jeszcze popularnej przejściówki która pozwala na podłączenie sygnału Video, S-Video oraz dźwięku ze standardowych wtyczek na Eurozłącze. Chciałbym nagrać materiał na kasetę ale poprzez S-Video a nie Video. Ale nagrywa się czarno-biało. Rzecz ciekawa, kiedy podłączę kamerę do komputera poprzez S-Video to kolor jest. Kiedy podłączę do telewizora - kolor też jest. A gdy podłączę do magnetowidu - czarno-biały. Niewiem jak rozwiązać ten problem. Na innym magnetowidzie (LG) to samo. Wygląda to tak, jakby magnetowidy nie identyfikowały obrazu jako kolorowy. Kiedyś też przegrywałem materiał z kamery Sony, z tym że była to kamera Digital 8. Ale w tamtym przypadku chociaż magnetowid pokazywał na telewizorze obraz czarno-biały podczas nagrywania, to jednak obraz nagrywał się w kolorze.

Próbowałem przestawiać w magnetowidzie w opcjach odtwarzania systemy wizji, ale nic to nie dało. Jedynie kiedy przestawiłem na tryb Secam to kolory się pokazały ale obraz był bardzo kiepskiej jakości (śnierzenie).

Czy jest jakiś sposób aby usunąć ten problem? Czy ktoś się już z tym spotkał?


wtorek, 7 czerwca 2005, 15:08
Zobacz profil
Nowy
Nowy

Dołączył: czwartek, 19 sierpnia 2004, 12:33
Posty: 10
Lokalizacja: Bielsko-Biała
Post 
Miałem kiedyś podobny problem a przyczyną okazał się kabelek SVHS, po wymianie obraz znowu był kolorowy :) Nic innego nie przychodzi mi w tej chwili do głowy. Pozdrawiam Darek


wtorek, 7 czerwca 2005, 15:49
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 30 kwietnia 2005, 09:14
Posty: 28
Post 
Wiem już wszystko. Ze starej kamery nagrywał się kolor, ponieważ stare kamery miały tylko "częściowy" sygnał w gnieździe S-Video. Nie był to całkowicie rozdzielony sygnał na Luminancję i Chrominancję. Natomiast najnowsze kamery Sony mają gniazdo S-Video z całkowicie odseparowanymi sygnałami luminancji i chrominacji. Typowe magnetowidy VHS nie rozpoznają chrominancji z tych kamer ponieważ nie są do tego przystosowane. Dopiero magnetowidy S-VHS posiadają tę funkcję. Telewizor oczywiście obsługuje wszystkie sygnały, dlatego na telewizorze kolor był.

Pamiętam jak kiedyś były komputery Amiga i były specjalne kable sprzedawane którymi się podłączało te komputery bezpośrednio z wyjścia wideo komputera do gniazda EURO w telewizorze. Pamiętam że na telewizorze obraz był świetny, ale jak podłączyłem do magnetowidu i chciałem coś nagrać to wogóle nie było obrazu.

Rozwiązałem mój problem bocznikując (zwierając) styki luminancji oraz chrominancji od S-Video. Może nie jest to najlepsza metoda, ale jest to jedyna metoda aby uzyskać w tym wypadku kolorowy obraz na magnetowidzie z takiej kamery. Mimo zbocznikowania obraz jest i tak lepszy niż ten po zwykłym VIDEO.


wtorek, 7 czerwca 2005, 21:42
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 3 marca 2005, 20:30
Posty: 382
Post 
DJBojo napisał(a):
Wiem już wszystko. Ze starej kamery nagrywał się kolor, ponieważ stare kamery miały tylko "częściowy" sygnał w gnieździe S-Video. Nie był to całkowicie rozdzielony sygnał na Luminancję i Chrominancję.

To niestety nie jest prawda!
Mam taką własnie "starą" kamerę Sony CCD TR 3100 Hi 8 i zapewniam, że jak podłączę ją za pomocą kabla SVideo do jakiegokolwiek urządzenia, magnetowid, telewizor, które nie obsługuje standardu SVHS to obraz będzie czarno biały, a ściślej rzecz ujmując będzie odtwarzana tylko luminancja.
Pozdrawiam


wtorek, 7 czerwca 2005, 23:08
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: sobota, 25 maja 2002, 01:03
Posty: 510
Lokalizacja: Hajnówka
Post 
Podłączenie magnetowidu do kamery z wykorzystaniem przewodu s-video i wyjścia s-video w kamerze ma tylko wtedy sens gdy magnetowid jest standardu S-VHS. Wtedy widać różnicę obrazu zwłaszcza w jego rozdzielczości.

Magnetowid panasonic NV-FJ 732 jest zwykłym magnetowidem VHS i winien być połączony dobrym jakościowo kablem czincz-czincz do gniazd composit kamery i magnetowidu.
W tym przypadku wykorzystujemy układy elektroniczne kamery (konwentery), które zamieniają sygnał cyfrowy na analogowy i podają go bezpośrednio na wyjście composit (CVBS).
Na pewno jest to rozwiązanie lepsze jakościowo niż używanie "mechanicznych" przejściówek czy bocznikowań.

Kolego DJBojo nie komplikuj sobie prostej sprawy i nie wyważaj otwartych drzwi a stwierdzenie
Cytuj:
Ze starej kamery nagrywał się kolor, ponieważ stare kamery miały tylko "częściowy" sygnał w gnieździe S-Video
potraktowałem jako techniczny dowcip.


środa, 8 czerwca 2005, 00:00
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 30 kwietnia 2005, 09:14
Posty: 28
Post 
To ciekawe bo jak podłączyłem po zwykłym composite VIDEO to jakość na oko była gorsza niż po "zbocznikowanym" S-VIDEO (zaostrzone krawędzie w obrazie, leciutkie śnieżenie). A przecież kabel jest oryginalny Multi AV Sony, innych nie widziałem w sprzedaży więc dlaczego miałby pogarszać jakość po composite VIDEO.

Co do określenia technicznego to rzeczywiście może było ono nie trafione, ale w takim razie jakim cudem ze starszej kamery Sony Digital 8 po S-VIDEO nagrywał się kolorowy obraz? Jedyne co było inne to to, że tamta starsza kamera miała normalne gniazdo S-VIDEO (takie jak w kartach graficznych od komputerów) a moja nowa kamera ma tylko wyjście Multi AV.


środa, 8 czerwca 2005, 09:24
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 3 marca 2005, 20:30
Posty: 382
Post 
DJBojo napisał(a):
To ciekawe bo jak podłączyłem po zwykłym composite VIDEO to jakość na oko była gorsza niż po "zbocznikowanym" S-VIDEO

Tak, czy owak jakość przegranego materiału musi być gorsza niż odtwarzana bezpośrednio z kamery.
Wynika to z różnicy standardów:
Cyrowa kamera około 500 linii w poziomie,
Analogowa kamera (SVHS, HI8) około 400,
Magnetowid VHS niestety tylko około 240.
Tak, że jakiegokolwiek kabla użyjesz to standardu oszukać się nie da!
Pozdrawiam.
P.S. Moja kamera również posiada standardowe wyjście SVHS.


środa, 8 czerwca 2005, 12:09
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Exabot [Bot] i 7 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL