Teraz jest czwartek, 15 listopada 2018, 06:44




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
 Problem z Samsung VP-D23i 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post Problem z Samsung VP-D23i
Witam. Mam problem ze zgraniem filmu z kamery cyfrowej Samsung VP-D23i do komputera. Problem polega na tym, iż komp w ogóle nie widzi kamery :( Mogę jedynie zgrać obraz bieżący za pomocą kabla usb, a gdy chcę zgrać film przez FireWire IEEE 1394 to już klapa. W Windows Movie Maker wyskakuje komunikat, że urządzenie nie jest podłączone. W Video Studio z kolei coś "capture driver". Wejscia i kabel raczej nie są uszkodzone, ponieważ na wyświetlaczu kamery pojawia się symbol DV po podłączeniu. Ale mimo to komp ciągle nie wykrywa kamery. Wszystkie sterowniki chyba zasintalowałem i nie wiem o co chodzi. Może są jakieś specjalne sterowniki ido FireWire? Z góry dzięki za pomoc. Pozdrawiam.


wtorek, 14 marca 2006, 20:14
Bywalec
Bywalec

Dołączył: środa, 1 lutego 2006, 18:02
Posty: 20
Post Re: Problem z Samsung VP-D23i
axelf napisał(a):
Witam. Mam problem ze zgraniem filmu z kamery cyfrowej Samsung VP-D23i do komputera. Problem polega na tym, iż komp w ogóle nie widzi kamery :( Mogę jedynie zgrać obraz bieżący za pomocą kabla usb, a gdy chcę zgrać film przez FireWire IEEE 1394 to już klapa. W Windows Movie Maker wyskakuje komunikat, że urządzenie nie jest podłączone. W Video Studio z kolei coś "capture driver". Wejscia i kabel raczej nie są uszkodzone, ponieważ na wyświetlaczu kamery pojawia się symbol DV po podłączeniu. Ale mimo to komp ciągle nie wykrywa kamery. Wszystkie sterowniki chyba zasintalowałem i nie wiem o co chodzi. Może są jakieś specjalne sterowniki ido FireWire? Z góry dzięki za pomoc. Pozdrawiam.



Siemasz. Masz problem taki jaki i ja miałem. Otóż też posiadam kamere Samsung VP-DV23i. To bardzo fajna kamerka nie powiem. Zakłądam że twój system operacyjny to windows xp.
Nie sądzę że jest to wina IEEE1394. Bo po zainstalowaniu karty i włączeniu kompa system sam odnajdzie urządzenie i poda komunikat że IEEE1394 jest zainstalowane i gotowe do urzycia. A skoro na kamerce wyświetla ci DV znaczy to jest ok.
To poprostu wina sterowników. Ja dostałem oryginalne sterowniki wraz z kamerą ale niestety nie działają. Nie wiedzieć czemu. W ogóle podczas instalacji sterowników wyświetla komunikat że oprogramowanie nie przeszło testów zgodności z systemem win xp.
Ogólnie dostepne są sterowniki Samsung driver 5.0 i samsung driver 5.1
wersję 5.0 dostałem do kamery i nie hulało. ściągnąłem wersję 5.1 z oficjalnej strony samsunga i zaczęło wszystko działac jak należy.
Jak co to kopsnij maila to ci posle sterowniki na których mi hula.


wtorek, 14 marca 2006, 23:31
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
W tym problem, że ja zainstalowałem te sterowniki ze strony samsunga (5.0 i 5.1) i u mnie to problemu nie rozwiązało :roll: Dodam, że XP wykrył FireWire bezproblemowo. Zastanawiam się, że może coś z wejściem w kamerze jednak...


środa, 15 marca 2006, 16:37
Bywalec
Bywalec

Dołączył: środa, 1 lutego 2006, 18:02
Posty: 20
Post 
Ale jak podłączysz kamerę do IEEE1934 przez FireWire. Czy system wyświetla że znaleziono nowe urządzenie samsung camcoder??? Bo jeżeli tak to wejścia w kamerce są dobre. A jki masz system?


środa, 15 marca 2006, 17:09
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
manexxl napisał(a):
Czy system wyświetla że znaleziono nowe urządzenie samsung camcoder??? Bo jeżeli tak to wejścia w kamerce są dobre. A jki masz system?

Własnie system kamery w ogóle nie wykrywa, nie pojawia sie zaden komunikat o nowym urządzeniu. Mam XP.


czwartek, 16 marca 2006, 15:30
Bywalec
Bywalec

Dołączył: środa, 1 lutego 2006, 18:02
Posty: 20
Post 
A to ciekawe. Może spróbuj pożyczyć od kogoś kabel i spróbować na innym FireWire. A jak nie to oddaj kamerę do serwisu i niech ją przetestują. Może faktycznie ma jakiś defekt?


czwartek, 16 marca 2006, 18:19
Zobacz profil
Nowy
Nowy

Dołączył: poniedziałek, 6 marca 2006, 10:53
Posty: 7
Post 
Ja jestem zielony w kamerach ale kupilem sobie teraz nv gs250 i zgrywalem filmy przez usb w nowych panasonicach mozna zgrywac z pelna jakoscia ale gdy podlaczylem przez firewire to tez system nie widzial mojej kamery, okazalo sie ze w menu kamery nie wlaczylem wyjscia dv sprawdz to tez u siebie


czwartek, 16 marca 2006, 20:38
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
mailer napisał(a):
ale gdy podlaczylem przez firewire to tez system nie widzial mojej kamery, okazalo sie ze w menu kamery nie wlaczylem wyjscia dv sprawdz to tez u siebie

Hmm nie zauważyłem takiej opcji w mojej kamerze :roll:


piątek, 17 marca 2006, 22:17
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 10 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL