Teraz jest sobota, 23 czerwca 2018, 10:15




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 
 nie widzi DS-29 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post nie widzi DS-29
MAM KONTROLER FIRE WIRE , KAMERE PANASONIC DS-29 , WIN 98 SE NIE WIDZI JEJ


poniedziałek, 19 maja 2003, 18:46
Bywalec
Bywalec

Dołączył: środa, 12 lutego 2003, 15:35
Posty: 24
Lokalizacja: Warszawa
Post 
Nie widzi kamery czy kontrolera
OS win98 nie obsługuje firewire i potrzebuje do tego sterowników


środa, 21 maja 2003, 12:14
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
WIN98 NIE WIDZI ALE WIN98SE JUZ TAK


środa, 21 maja 2003, 12:16
Aktywny bywalec
Aktywny bywalec
Post 
Widzi kontroler,nie widzi kamery po uruchomieniu moj komputer nic sie nie zmienia, a po uruchomieniu programu do zczytywania wyswietla że nie ma kamery.autoa


środa, 21 maja 2003, 13:47
Aktywny bywalec
Aktywny bywalec
Post 
OS win98 nie obsługuje firewire i potrzebuje do tego sterowników[/quote]

uzywalem win 98 w jednej z pierwszych edycji i po włozeniu karty istotnie wolal o jakis kolejny driver "Firewire 1394\A02D&10001 Drivers .........
wpisalem to to w googla i dostalem sie na strone http://firewiredrivers.cjb.net gdzie byl sterownik for Sony TRV-Series or DV Cameras, ale dla sytemu win98SE. Zainstalowalem toto i i fire wire zaczal dzialac (nie zglaszal sie komunikat ze potrzebny jest sterownik). Jednak Adobe Premiere 6.0 nie widzial mojego NV -DS29. Natomiast SCLive robil to bez problemu.
Ostatnio zmienilem system na win2000 i fire wire dziala bez zarzutu a AP grabuje z kamery , sterujac nia bez zarzutu.

Oskar


sobota, 24 maja 2003, 22:57
Aktywny bywalec
Aktywny bywalec
Post 
Zainstalowalem i nie poskutkowało.


czwartek, 29 maja 2003, 18:45
Aktywny bywalec
Aktywny bywalec
Post 
Jeśli WIN 98 SE widzi kontroler, to ten powinien zobaczyć podpiętą kamerę do siebie. Nie ma to nic wspólnego z softem do zgrywania. Zobacz czy w tym adobe nie ma przypadkiem w konfiguracji wyboru źródła sygnału. Ja używam ulead'a i wiem że default'owo to widział kartę TV. Jak zmieniłem typ urządzenia z karty TV na MS 1394 to poskutkowało i od tego momentu po podłączeniu kamery i uruchomieniu Ulead Media... jest ok.

Pozdrawiam


piątek, 30 maja 2003, 13:43
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 7 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 11 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL