Teraz jest wtorek, 13 listopada 2018, 04:47




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 Kamera Canon MV890 - pasy na zgrywanym materiale 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: środa, 30 maja 2007, 04:22
Posty: 26
Post Kamera Canon MV890 - pasy na zgrywanym materiale
Ostatnio upadła mi kamera (Canon MV890). Wizualnie nic się nie stało, więc kontynuowałem nagrywanie. Przy próbie zgrania materiału do komputera okazało się, że obraz jest jakiś dziwny. Wygląda tak:

Obrazek

Taki sam obraz wyświetlany jest w wizjerze kamery. Kiedy próbuję nagrać jakiś nowy materiał, a następnie go odtwarzam, efekt jest ten sam (z wyjątkiem braku tych różowych plam). Na kasetach nagranych przed upadkiem, obraz jest też wyświetlany z takimi pasami.
Da się naprawić tą usterkę tanim kosztem?

_________________
Ubuntu 12.04, Gnome


sobota, 22 marca 2008, 18:02
Zobacz profil
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 maja 2003, 04:24
Posty: 3412
Lokalizacja: zachodniopomorskie
Post Re: Kamera Canon MV890 - pasy na zgrywanym materiale
Najwyraźniej nie ma obrazu z jednej głowicy na bębnie wizyjnym. O ile nie nastąpiło uszkodzenie mechaniczne, nie zerwało się połączenie elektroniczne łączące głowicę z pozostałymi modułami, lub innego punktu toru wizyjnego owej głowicy proponowałbym próbę przeczyszczenia bębna wizyjnego w prosty domowy sposób: wycierając go prostopadle do ruchu obrotowego za pomocą miękkiej nie pozostawiającej po sobie włókien ściereczki, raz przy razie obracając powoli bęben. O ile próba wyczyszczenia nie przyniesie poprawy pozostaje naprawa w autoryzowanym punkcie.
Pozdrawiam gorąco

_________________
Film jest jak seks: gdy nie ma uczucia, nawet technika nie pomoże
Pytania na pw. - tylko osobiste nie związane z forum!


niedziela, 23 marca 2008, 00:35
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: sobota, 7 stycznia 2006, 21:01
Posty: 388
Lokalizacja: Zabrze
Post Re: Kamera Canon MV890 - pasy na zgrywanym materiale
witam

Miałem taki sam objaw w JVC GR D73. Musiałem oddać do serwisu. Była jeszcze na gwarancji.Wymieniono wtedy 'bebechy' odpowiedzialne za stabilizacje obrazu.

_________________
Core2Duo E4400/2GBRam Dual Geil/480GBHDD/geforce7600GS
JVC GR-D73/SoonyHC96E/ AP1.5


niedziela, 23 marca 2008, 08:50
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL