Teraz jest piątek, 19 października 2018, 06:49




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 Problem ze zgrywaniem materiału przez IEEE 
Autor Wiadomość
Nowy
Nowy

Dołączył: poniedziałek, 14 września 2009, 02:05
Posty: 9
Post Problem ze zgrywaniem materiału przez IEEE
Niedawno zakupiłem używaną kamerę Samsung VP-D362. Kamerka ma mi służyc wyłącznie do zgrywania materiału, jednak po podłączeniu kabla firewire laptop poprostu jej nie widzi. Mam windows 7. Co może byc przyczyną? Na I rzut oka gniazdo jest ok. Czy szukac rozwiazania w oprogramowaniu? Z góry dsziękuje za pomoc!


czwartek, 25 marca 2010, 22:27
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: poniedziałek, 25 maja 2009, 10:12
Posty: 68
Post Re: Problem ze zgrywaniem materiału przez IEEE
Ponawiam prośbę kolegi. Ja również mam podobny problem. I ogromnie proszę o pomoc!!! Swój przypadek opisze szczegółowo. Specyfikacja mojego sprzętu jest następująca:
procek-intel quad 9400
płytka-gigabyte ep45-ds3l
pamięc-ocz 2x2048MB
dyski twarde-seagate 750GB i seagate 1000GB
karta graficzna-saphire ati radeo hd4670 ultimate
kamerka-Sony DCR-HC37(kupiona na allegro, posiadam ją od 3 dni)
system-windows 7 64bit
karta fireware-Via VT6306 na PCI
program do montażu-edius neo 2 booster

Problem polega na tym że, po podłączeniu kamerki przez kabelek fireware(6 i 4 pin)zarówno system jak i edius nie wykrywa kamerki. Na początku wymieniłem na nowy kabelek fireware. Ale nic to nie dało. Zaznaczam, że windows 7 bez problemu wykrył karte fireware. Wyczytałem na zagranicznym forum, że należy zmienić w menadżerze urządzeń sterownik karty fireware na starszy ale to również nic nie dało. Próbowałem nawet przeinstalować system,najpierw zainstalowałem windowsa, potem stery z płyty głównej dalej ediusa i potem podłączyłem kartę i kamerkę ale to również nie przyniosłoefektu. Nie wiem w czym problem jest, może wyjście dv jest coś nie tak albo (nie wiem czy to jest możliwe) kabelki fireware do tego sony są jakieś specjalne zamiast takich zwykłych bo z tego co czytałem na wikipedii sony wprowadziło swoje złącza ilink w których to magistrala jest okrojona (brak linii zasilających)???;/ nie wiem gdzie szukać jeszcze pomocy więc napisałem tutaj, może znajdę pomoc. Bardzo proszę o pomoc!!!

_________________
Intel Core I7 2600K | Asus P8Z68-V PRO | 8GB 1600MHz Corsair CL9 | Goodram C40 120GB SYSTEM i 2x40GB RAID 0 INTEL SSD na cache systemowy+500GB HDD Samsung F3 + 1TB WD RED+1TB WD GREEN | Gigabyte Radeon HD6850 Wind Force | OCZ MOD XStream Pro 700W


sobota, 27 marca 2010, 17:34
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 1 listopada 2004, 00:52
Posty: 552
Lokalizacja: Warszawa
Post Re: Problem ze zgrywaniem materiału przez IEEE
Sprawdź na innym kompie i systemie aby utwierdzić się czy port fire wire w kamerze nie jest uszkodzony,


sobota, 27 marca 2010, 19:45
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: poniedziałek, 25 maja 2009, 10:12
Posty: 68
Post Re: Problem ze zgrywaniem materiału przez IEEE
Sprawdziłem na dwóch innych kompach na systemach windows xp, systemy karte fire wire wykrywały bez problemu lecz po podłączeniu kamery i tak jej system nie wykrywa;/ To jednak jest zepsute wyjście dv??? Za ile i gdzie można takie wyjście naprawić jakby co??

_________________
Intel Core I7 2600K | Asus P8Z68-V PRO | 8GB 1600MHz Corsair CL9 | Goodram C40 120GB SYSTEM i 2x40GB RAID 0 INTEL SSD na cache systemowy+500GB HDD Samsung F3 + 1TB WD RED+1TB WD GREEN | Gigabyte Radeon HD6850 Wind Force | OCZ MOD XStream Pro 700W


sobota, 27 marca 2010, 19:54
Zobacz profil
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 maja 2003, 04:24
Posty: 3412
Lokalizacja: zachodniopomorskie
Post Re: Problem ze zgrywaniem materiału przez IEEE
Pamiętaj o kolejności, wpierw do kabla kamera, a dopiero komputer, spróbuj też uruchomić system włączoną i podłączoną kamerą.
Zanim Windows 7 będzie do pracy, a nie do zabawy trzeba będzie jeszcze poczekać....

_________________
Film jest jak seks: gdy nie ma uczucia, nawet technika nie pomoże
Pytania na pw. - tylko osobiste nie związane z forum!


niedziela, 28 marca 2010, 00:39
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Exabot [Bot], Google [Bot] i 9 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL