Teraz jest poniedziałek, 16 lipca 2018, 12:59




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
 Sony Z1E problemy przy zrzucaniu materialow z tasmy 
Autor Wiadomość
Nowy
Nowy

Dołączył: środa, 14 kwietnia 2010, 17:53
Posty: 1
Post Sony Z1E problemy przy zrzucaniu materialow z tasmy
Witam serdecznie,

jestem tu nowy i mam nadzieje ze nie było już podobnego tematu.

Jednak wracając do mojego problemu. Mam problem z kamerka sony hvr z1e, a dokładniej rzecz ujmując ze zrzucaniem z tej kamery materiałów które nagrywam na taśmach jak i przy bezpośrednim zrzucie obrazu na komputer bez ingerencji mechanizmu taśmy.
Problem polega na tym, ze w momencie zapisanego już materiału na dysk komputera pojawia się jak to nazywam rwanie obrazu (obiekty widoczne na ekranie nie przesuwają się płynnie tylko jak by starały się nadążyć za samymi sobą) jest to coś na styl ustawienia migawki na 1/25 tyle ze w moim wypadku są to ustawienia 1/50 i wyżej w zależności od zapotrzebowania.
Kamerkę wysłałem do serwisu Sony gdzie uznali, ze wszystko jest ok. Niestety wcześniej nie zauważyłem tego typu błędów i tak naprawdę nie wiem za bardzo gdzie szukać pomocy w tej sprawie. Na co dzień pracuje na programach z serii Adobe CS3, CS4, komputery maja po 4gb ram'u, gforce 9500, szybki dysk twardy i procek 4Ghz.

Operatorka i montażem zajmuje się już od 10ciu lat i nigdy nie miałem podobnej sytuacji. Materiały zrzucałem na innych programach niestety nie pomogło. Próbowałem również na ośmiu rożnych komputerach i tez bez rezultatu.

Problem występuje zarówno przy formacie HDV jak i DV CAM.
Zaznaczam również ze mowie o materiałach surowych bez ingerencji jakiegokolwiek renderowania. Renderowanie na nic się nie zdaje.
Oczywiście w opcjach Capture jest wszystko ustawione tak jak być powinno. Materiały nagrywam w 50i wiec tez tak wybieram przy starcie do projektu.

Filmik z problemem można zobaczyć tutaj (dopiero dodałem wiec może jeszcze się załączać na vimeo i być niewidoczny)

http://vimeo.com/10928136


Jeśli Ktoś jest w stanie mi pomoc będę wdzięczny :)


środa, 14 kwietnia 2010, 18:49
Zobacz profil
Bywalec
Bywalec

Dołączył: piątek, 19 czerwca 2009, 12:21
Posty: 27
Post Re: Sony Z1E problemy przy zrzucaniu materialow z tasmy
Czy po podłączeniu bezpośrednio kamery do telewizora jest tak samo,
jeżeli jest poprawnie to użyj innego capture,zmień system na angielski
(zainstaluj próbnie,wgraj tylko co potrzeba-chodzi o sterowniki,głównie
sterowniki do grafiki-sterowniki tylko z płyt dostarczonych przez producenta )
Wróć do starszej wersji DirectX.
Ustawienia w biosie zmień na default.
Spróbuj wgrać sobie ediusa5.5 łatwo ściągnąc z netu.
Pozdrawiam


czwartek, 15 kwietnia 2010, 12:46
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 16 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL