Teraz jest niedziela, 16 grudnia 2018, 17:54




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 
 Sony EX1 - problem z szumieniem 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: poniedziałek, 14 września 2009, 22:50
Posty: 55
Lokalizacja: Poznań
Post Sony EX1 - problem z szumieniem
Jak w temacie, ciągle występuje szumienie, niezależnie od oświetlenia, w ciągu dnia i w studio także. Wtedy szumienie występuje na ciemniejszych i/lub nasyconych obiektach.

Oczywiście mogę natężenie tego szumu regulować - minimalizować poprzez odpowiednie nastawy, niemniej ono wciąż jest widoczne - zwłaszcza na monitorze komputera, na TV i wizjerze tego tak nie widać (produkuje głównie do internetu).

Zastanawiam się czy kamera nie jest uszkodzona...

resetowałem wszystkie ustawienia (w tym presety), niemniej szumienie wciąć jest, ktoś spotkał się w EX1 z czymś podobnym?


piątek, 19 sierpnia 2011, 21:34
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 27 grudnia 2009, 21:26
Posty: 818
Post Re: Sony EX1 - problem z szumieniem
Generalnie C-mosy mają tak, niestety. Ciężko się odnieść do tego co piszesz - nie widząc obrazka. Może pokaż jakieś niekompresowane "screeny" z opisem jaką metodą zostały zrobione i jakie były pełne nastawy kamery.
Opisz też dokładnie jak balansujesz - zwłaszcza czerń.


sobota, 20 sierpnia 2011, 03:57
Zobacz profil
Bywalec
Bywalec

Dołączył: poniedziałek, 14 września 2009, 22:50
Posty: 55
Lokalizacja: Poznań
Post Re: Sony EX1 - problem z szumieniem
Cześć

Nawet przy wydawałoby się optymalnych warunkach występuje to szumienie, rzecz w tym iż na stopklatece tego nie widać, tylko podczas odtwarzania materiału.
Dla większej precyzji dodam, że nie chodzi mi o szumienie jakie występuje podczas niedoświetlonego obrazka, bo nawet za dania przy pełnym słońcu występuje to mrowienie na obiektach bardziej nasyconych - np ulica, trochę nieba, drzewa i czerwony dach - oglądając na kompie w domu materiał wygląda to jakby molekuły tego dachu były ożywione, dotyczy to także innych kolorów i obiektów które występują w kontraście do jaśniejszych, mniej nasyconych.

Nastawy próbowałem już najróżniejsze, przykładowo:

MATRIX: ON (select CINEMA)
COLOR CORRECTION OFF
WHITE OFF (preset white 5600)
DETAIL ON (level -15, frequency 44)
SKINTONE DETAIL ON (level -44), (albo OFF)
KNEE ON (point 90)
GAMMA level-15 (select CINE4)
BLACK 0
BLACK GAMMA -18

SHUTTER SPEED [25p] 1/120 albo 1/125


Inne nastawy również testowałem (w tym brak nastawów, full auto albo różne nastawy plus AGC on, IRIS auto, Auto Shutter on idt), ale nie wiele to pomaga, owszem szumienie/mrowienie jest słabsze lub mocniejsze, ale zawsze jest. Przy optymalnych warunkach i nastawach jest minimalne, ale jednak. Przykładowo ten sam materiał kręcony Canonem 5D MK2 wyglądał o niebo lepiej, głębia i nasycenie kolorów w porównaniu do EX1 powalające i przede wszystkim nie ma mrowienia!
Rzecz w tym, że do pracy mam EX1 i tego póki co nie zmienię.


sobota, 20 sierpnia 2011, 12:18
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: piątek, 6 czerwca 2008, 19:40
Posty: 1239
Lokalizacja: Warszawa
Post Re: Sony EX1 - problem z szumieniem
Odsuń nos od LCDka i po kłopocie.


sobota, 20 sierpnia 2011, 12:43
Zobacz profil
Bywalec
Bywalec

Dołączył: poniedziałek, 14 września 2009, 22:50
Posty: 55
Lokalizacja: Poznań
Post Re: Sony EX1 - problem z szumieniem
Nie muszę siedzieć z nosem przy monitorze żeby widzieć to mrowienie.

Sporo się napisałem, żeby wyjaśnić w czym problem, więc poproszę o bardziej merytoryczne odpowiedzi.

Zwłaszcza zależy mi na opiniach użytkowników kamer EX1.


sobota, 20 sierpnia 2011, 12:55
Zobacz profil
Bywalec
Bywalec

Dołączył: piątek, 25 marca 2011, 01:22
Posty: 18
Post Re: Sony EX1 - problem z szumieniem
Może wzmocnienie masz ustawione na 18 decybeli..

_________________
Pozdrawiam
Filmowanie kongresów i konferencji
Filmowanie ślubów i wesel


sobota, 20 sierpnia 2011, 14:32
Zobacz profil
Bywalec
Bywalec

Dołączył: poniedziałek, 14 września 2009, 22:50
Posty: 55
Lokalizacja: Poznań
Post Re: Sony EX1 - problem z szumieniem
0


sobota, 20 sierpnia 2011, 15:36
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: piątek, 6 czerwca 2008, 19:40
Posty: 1239
Lokalizacja: Warszawa
Post Re: Sony EX1 - problem z szumieniem
O ile nie wysiada matryca (w co raczej wątpię) i nie przeciągnąłeś jakiejś struny w siatkówce, występowanie szumu jest raczej kwestią nieodpowiedniego doświetlenia planu. Matryce szumią zawsze, niezależnie od milionów roboczogodzin godzin tłikowania picture profile szum stały siedzi uparcie w każdym ujęciu. Kwestią otwartą pozostaje kiedy będzie się on ujawniać. Przykrycie szumu, przy perfekcyjnym doświetleniu całego planu, sprowadza się często (choć oczywiście nie zawsze) do otwarcia przysłony mniej więcej o jedną wartość. Ale takie idealne oświetlenie w większości sytuacji użytkowania Exów (szczególnie EX1) jest raczej rzadkością i zazwyczaj do kompensacji szumu nie wystarcza jednostopniowe otwarcie przysłony. Żeby pozbyć się jak największej ilości szumu wypada używać krzywych kompresujących najwyższe wartości światła i filmować na granicy prześwietlenia (co i tak nie daje gwarancji na całkowite wyeliminowanie szumu). Ale takie super jasne filmowanie na siłę z priorytetem wywalenia całego szumu nie jest estetycznie najlepszym rozwiązaniem. Obraz z zaburzonymi proporcjami światła wygląda dość plastikowo i, moim zdaniem, lepiej pogodzić się z faktem, że w przypadku niskobudżetowych produkcji (zbyt duże kontrasty w warunkach naturalnych/zastanych czyli niemodyfikowanych, brak dostatecznej ilości lamp w studio czy też zbyt mała znajomość operatorki/oświetleniówki) pewna wartość szumu będzie obecna.
Częściowym rozwiązaniem Twojego problemu z szumem byłoby przestawienie się na kamerę z wymienną optyką i filmowanie z mniejszą głębią ostrości, bo na kamery bezszumowe na razie bym nie liczył. Mam też wrażenie, że w przypadku EX1 magia jasności obiektywu wpływa na potoczną opinią o tej kamerze jako niemal bezszumowej, co jest oczywiście kompletnym nieporozumieniem.


sobota, 20 sierpnia 2011, 16:26
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 27 grudnia 2009, 21:26
Posty: 818
Post Re: Sony EX1 - problem z szumieniem
Dzięki ReOs, widzę że próbujesz to jak najlepiej opisać - ale i tak wolałbym zobaczyć ze dwa przykłady przy różnym świetle gdzie to "mrowienie" jest wyraźne, i trzeci kontrolny gdzie jest najmniej. Podwieś gdzieś.
( np. na http://www.sendspace.pl/ pliki do 400MB )
Bo tak to wróżenie z fusów. Za dużo możliwości.
Cytuj:
na stopklatce tego nie widać

To, myślę, wyklucza uszkodzenie kamery.
Może być to kwestia ustawień, ale piszesz że próbowałeś tylu wariantów - więc na razie to zostawmy. O balansie dalej nic nie wiem.

Na razie z fusów to wychodzi tak:
Cytuj:
...zwłaszcza na monitorze komputera, na TV i wizjerze tego tak nie widać...
...na stopklatce tego nie widać, tylko podczas odtwarzania materiału...
...mrowienie na obiektach bardziej nasyconych...
...Canonem 5D MK2...nie ma mrowienia!...

To bardziej wygląda na problem z odtwarzaniem/podglądem niż z samą kamerą. Canon zapisuje 30p, jeśli monitor pracuje na 60Hz ( a zwykle tak ) to widzisz wszystko OK.
Z kamery masz 25p - niesynchroniczne wobec monitora, który ma jakiś tam czas reakcji plamki - do tego może złą kalibrację gamma - i będziesz widział "wrzenie" koloru.
Po zamianie sygnału cyfrowego na postrzegane przez oko analogowe RGB pojawia się zjawisko zwykłej interferencji fali.
Obrazek
( 25 fps video on a 60 Hz display. No sync is possible. )

Gratuluję Ci dobrych oczu, Ty po prostu to widzisz.

Co z tym zrobić?
Cytuj:
...(produkuje głównie do internetu)...

Ustawić kamerę na „NTSC Area”.

Twoim końcowym medium jest monitor komputerowy, większość pracuje domyślnie na 60Hz, a te które pozwalają na inne częstotliwości zwykle są wyposażone w odpowiednie algorytmy synchronizacji. Uzyskasz zgodność nie tylko z własnym monitorem ale i ze standardem odbiorców ze świata.

UZUPEŁNIENIE

Powyższe oczywiście nie dotyczy kolegów, których końcowym medium jest Blueray, DVD czy telewizja. To tylko niedogodność podglądu bez wpływu na końcową jakość materiału. By poprawić komfort pracy w PAL-u ( nasze oczy to nasz skarb ) można skorzystać np. z programu PowerStrip firmy EnTech Taiwan.
http://www.entechtaiwan.com/util/ps.shtm
Odtwarzaczem wyposażonym w Sync Renderer jest Media Player Classic Homecinema. Ustawienia w tej zakładce:
Obrazek
Pozdrawiam.
- Posiwiały.


sobota, 20 sierpnia 2011, 21:06
Zobacz profil
Bywalec
Bywalec

Dołączył: poniedziałek, 14 września 2009, 22:50
Posty: 55
Lokalizacja: Poznań
Post Re: Sony EX1 - problem z szumieniem
Dzięki za merytoryczne odpowiedzi. Zmotywowaliście mnie żeby jeszcze pokombinować, zamiast wizyty w serwisie. Posiwiały, a jak powinienem balansować czerń? Nie wiem czy dobrze rozumiem co masz na myśli. Wszelki nastawy robię przez picture profil, tam ustawiam "ręcznie" nasycenie i głębię czerni. Przykład ustawień podałem powyżej. Czy w EX1 czerń można balansować inaczej niż manualnie? Za pomocą mechanizmu kamery wykonuję balans bieli.

Przykład tutaj: http://vimeo.com/25180087 - chodzi oczywiście o te kilka ujęć wykonanych z drugiego planu, centralnie mieliśmy inną kamerę, co widać na filmie.
Materiał był skompresowany z użyciem kodeka h264, a plan był słabo doświetlony, niemniej efekt mrowienia, o którym mowa jest widoczny. Coś podobnego mam również przy lepiej doświetlonych planach.
Np tutaj: szkola.allegro.pl - filmiki są mocno podciągnięte saturacją i krzywymi - tak chciano, więc tak jest... To i mocna kompresja potęguje efekt mrowienia, ale na niepodrasowanej wersji też występuje, tylko mniej intensywnie. Na filmikach (w dziale "gimnazjum" i "podstawówka") najszybciej można to dojrzeć na pełnym ekranie na napisie school.

Jeśli to nie wystarczy to nagram jakieś próbki.

Co ciekawe, na ujęciach z REDa też jest szum, ale to może być wynik kompresji, sprawdzę to jeszcze w pracy na surówce.


niedziela, 21 sierpnia 2011, 00:44
Zobacz profil
Bywalec
Bywalec

Dołączył: poniedziałek, 14 września 2009, 22:50
Posty: 55
Lokalizacja: Poznań
Post Re: Sony EX1 - problem z szumieniem
Miałeś rację Posiwiały, to wynik kręcenia w 25p i 60Hz częstotliwości monitora, po przestawieniu na NTSC Area i 30p wszystko jest, jak być powinno. Szumienie występuje tylko na niedoświetlonych miejscach, proporcjonalnie do ilości światła.

Znowu mogę czerpać radość z ujęć makro i nie tylko.
DZIĘKUJĘ za pomoc!


niedziela, 21 sierpnia 2011, 23:49
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 27 grudnia 2009, 21:26
Posty: 818
Post Re: Sony EX1 - problem z szumieniem
Najważniejsze, że kamera w porządku - bo serwis to zawsze kłopot. Cieszę się.
Wiesz o co biega, przechodź NTSC/PAL według priorytetów końcowego produktu i monitor 60/75/100 Hz odpowiednio.
Mam sezon łowiecki w pełni, nie mogłem się odezwać wcześniej, a z tym balansem czerni ...

To ważne dla plastyki szumu. Podstawa czerni w kamerze mówiąc wulgarnie jest odpowiednikiem czułości błony fotograficznej. Określa ile fotonów potrzeba do wymuszenia reakcji komórki matrycy.
Zauważyłem na forach, że wiele osób "nurkuje" czernią za nisko w nastawach. Znika szum w najsłabiej oświetlonych obszarach, jest wrażenie kontrastu, ale...
To "wypycha" szum w górę, w kierunku półtonów. Tam gdzie całkowita luminancja jest OK, ale w zakresie składowych koloru jest za mało światła - zaczyna migotać R i/lub G i/lub B. Pojawia się szum chrominancyjny.
On jest korygowany silną luminancją w bardzo jasnych obszarach i widać go właśnie w partiach średnio lub silnie wysyconych barwnie.
O ile szum "w ciemnym" jest jakoś naturalny, to szum w kolorkach załamuje.
Podobnie będzie też jeśli w scenografii użyto farby koloru spoza palety RGB. Kamera będzie szukać "znajomych" wartości i będzie "wrzenie" obrazu. ( Można podmienić w postprodukcji.*** )

Na drugim końcu kija jest to co opisał grabos i z czym w pełni się zgadzam.

Staram się - jak to tylko możliwe - wpinać kamerę w referencyjny podgląd ( monitor, oscyloskop ). Lub kontrolne ujęcia sprawdzać w laptopie w programie edycyjnym - waveform, wektoroskop, RGB. Histogram i "na oko" to słabe narzędzia. To już "plastikowy Panaś" ma co trzeba na pokładzie... ech...

Pozdrawiam!
i jeszcze drobne "multimedia" ( ***korekta na jednej płaszczyźnie a trzeba by na trzech + cienie )

Załącznik:
korekta.jpg
korekta.jpg [ 70.35 | Przeglądane 65 razy ]


poniedziałek, 22 sierpnia 2011, 02:53
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 23 stycznia 2006, 15:20
Posty: 2026
Post Re: Sony EX1 - problem z szumieniem
Posiwiały napisał(a):
To już "plastikowy Panaś" ma co trzeba na pokładzie...

A kamery Sony z czego robią?


poniedziałek, 22 sierpnia 2011, 11:22
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 27 grudnia 2009, 21:26
Posty: 818
Post Re: Sony EX1 - problem z szumieniem
Oj tam, oj tam. Bez urazy Pinto - w cudzysłowie było, nie jestem kamerowym szowinistą.
Fokus assist, WFM, ABB i znakomita ergonomia rekompensują z nawiązką lichawy ekranik. I obrazek można też wyciągnąć zarąbisty.


poniedziałek, 22 sierpnia 2011, 13:04
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 10 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL