Teraz jest piątek, 17 sierpnia 2018, 19:41




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 
 Prośba ! 
Autor Wiadomość
Nowy
Nowy

Dołączył: czwartek, 8 lutego 2007, 22:27
Posty: 8
Post Prośba !
Witam ,jestem nowy -tak na tym forum jak również w gronie posiadaczy
kamery Panasonic AG AC 90. (od trzech dni)
Proszę o pomoc w wyjaśnieniu nast. kwestii:
W trakcie korzystania z wizjera,przy każdym gwałtownym ruchu kamery, w jego górnej oraz dolnej części pojawiają się trzy linie w kolorze składowych obrazu (niebieska,czerwona,zielona) Trwa to ułamek ,następnie znika i tak do kolejnego gwałtownego ruchu .Problem nie występuje
przy łagodnej zmianie planu oraz w trakcie korzystaniu z ekranu.
Nabyłem wadliwy sprzęt(nowy!) czy też taka jego uroda ?
Liczę na Waszą pomoc !
grzesiek


czwartek, 11 kwietnia 2013, 21:15
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 grudnia 2008, 18:08
Posty: 594
Lokalizacja: woj. Śląskie
Post Re: Prośba !
W moim egzemplarzu nic takiego nie zauważyłem.
Jest to bardzo widoczne?
Masz kamerę ustawioną na auto czy manual?

_________________
Canon C100 mk2, Canon 5D mk4, PANASONIC AG-AC90EJ,


czwartek, 11 kwietnia 2013, 21:23
Zobacz profil
Nowy
Nowy

Dołączył: czwartek, 8 lutego 2007, 22:27
Posty: 8
Post Re: Prośba !
Widoczne przez ułamek sekundy -trwa tyle by zauważyć. Najłatwiej w trakcie ciemnych partii planu ,ale nie tylko.


czwartek, 11 kwietnia 2013, 21:35
Zobacz profil
Nowy
Nowy

Dołączył: czwartek, 8 lutego 2007, 22:27
Posty: 8
Post Re: Prośba !
Sprawdziłem odtwarzanie na wizjerze - OK. brak widocznych zakłóceń.
Widoczne w wizjerze kolorowe linie nie zapisują się do pliku.
Bez znaczenia - auto czy manual.
Gdzie tkwi przyczyna?


czwartek, 11 kwietnia 2013, 22:00
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post Re: Prośba !
Grzegorz Słodow napisał(a):
Witam ,jestem nowy -tak na tym forum jak również w gronie posiadaczy
kamery Panasonic AG AC 90. (od trzech dni)
Proszę o pomoc w wyjaśnieniu nast. kwestii:
W trakcie korzystania z wizjera,przy każdym gwałtownym ruchu kamery, w jego górnej oraz dolnej części pojawiają się trzy linie w kolorze składowych obrazu (niebieska,czerwona,zielona) Trwa to ułamek ,następnie znika i tak do kolejnego gwałtownego ruchu .Problem nie występuje
przy łagodnej zmianie planu oraz w trakcie korzystaniu z ekranu.
Nabyłem wadliwy sprzęt(nowy!) czy też taka jego uroda ?
Liczę na Waszą pomoc !
grzesiek

to "wina" wyświetlacza LCOS... znaczy się nie wina tylko taki sposób pracy wyświetlaczy typu Liquid crystal on silicon... są tacy, co to zauważają i tacy co nie zauważają...


piątek, 12 kwietnia 2013, 10:16
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 8 listopada 2006, 16:32
Posty: 594
Post Re: Prośba !
Dokładnie. W wielu aparatach z elektronicznym wizjerem opisują to zjawisko. Nie jest to wada sprzętu, zwłaszcza, że przecież to się nie nagrywa. To raczej kwestia oczu :) może podreguluj ustawienie dioptrii?

_________________
FS700 | FS100 | Kran i inne zabawki | Sprzęt filmowy do wynajęcia | Zapraszam na filmuser, forum filmowe


piątek, 12 kwietnia 2013, 10:51
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post Re: Prośba !
w tych wyświetlaczach każda składowa koloru RGB jest wyświetlana sekwencyjnie, wystarczy szybki ruch oka po wyświetlaczu a "obraz" rozjeżdża się w trzech kolorach... taki sposób wyświetlania kosztem wielkości ekranu i jego stosunkowo dużej rozdzielczości... w normalnej pracy niczemu to nie przeszkadza, kwestia przyzwyczajenia...


piątek, 12 kwietnia 2013, 12:26
Nowy
Nowy

Dołączył: czwartek, 8 lutego 2007, 22:27
Posty: 8
Post Re: Prośba !
Dziękuję Kolegom Kristoforo,ntpeeter,maviozo
którzy przekazali swoje opinie.Zazdroszczę posiadaczom
AG AC 90 wolnym od tej przypadłości.
Czekam na reakcję sprzedawcy sprzętu oraz inne opinie użytkowników.
Zdecydowany jestem żądać wymiany - a jak Wy uważacie ?
Pozdro.


piątek, 12 kwietnia 2013, 19:54
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 8 listopada 2006, 16:32
Posty: 594
Post Re: Prośba !
Nie ma co dziękować, bo zdaje się, że kompletnie nie zrozumiałeś.. :roll:

_________________
FS700 | FS100 | Kran i inne zabawki | Sprzęt filmowy do wynajęcia | Zapraszam na filmuser, forum filmowe


piątek, 12 kwietnia 2013, 20:02
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 15 grudnia 2008, 18:08
Posty: 594
Lokalizacja: woj. Śląskie
Post Re: Prośba !
Reasumując masz bardzo dobry wzrok.
Podjedz do kogoś innego kto też ma tę kamerę i sprawdź czy też to widzisz.
Nie dziękuj - po to jest to forum.

_________________
Canon C100 mk2, Canon 5D mk4, PANASONIC AG-AC90EJ,


piątek, 12 kwietnia 2013, 20:14
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post Re: Prośba !
Grzegorz Słodow napisał(a):
Dziękuję Kolegom Kristoforo,ntpeeter,maviozo
którzy przekazali swoje opinie.Zazdroszczę posiadaczom
AG AC 90 wolnym od tej przypadłości.


a takich nie ma...

Grzegorz Słodow napisał(a):
Czekam na reakcję sprzedawcy sprzętu oraz inne opinie użytkowników.
Zdecydowany jestem żądać wymiany - a jak Wy uważacie ?
Pozdro.


bezpodstawne żądanie...

sa tacy którzy to widzą a są też tacy co nie... masz dobry wzrok skoro potrafisz to zauważyć... ja mam to samo w 160 i w innych kamerach z LCOS to też występuje... pierwszy raz to zauważyłem w HPX370... później dotarłem do specyfikacji tego typu wyświetlaczy i okazało się, ze pracą przypomina pracę projektorów DLP...


piątek, 12 kwietnia 2013, 21:49
Nowy
Nowy

Dołączył: czwartek, 8 lutego 2007, 22:27
Posty: 8
Post Re: Prośba !
"Wiem tyle,że nic nie wiem"
Wszystkie opinie czytam kilkakrotnie bo wzrok już nie ten
a i ze zrozumieniem bywa różnie - to fakt.
W kwestii podziękowań przyrzekam powściągliwość.
Dla ścisłości - to nie rozmywanie się obrazu w kolorowe paski skutkiem
gwałtownych ruchów kamery, ale pojawiające się cienkie poziome
linie nad i pod wyraźnym obrazem widocznym w wizjerze kamery budzą mój niepokój.
Dostrzeganie powyższych jest tylko kwestią wzroku operatora ?


piątek, 12 kwietnia 2013, 22:35
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 10 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL