Teraz jest piątek, 19 października 2018, 09:01




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
 Brak dźwięku po odtworzeniu filmu z kamery Sony PMW Ex1r 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post Brak dźwięku po odtworzeniu filmu z kamery Sony PMW Ex1r
Witam,
wypożyczyłem kamerkę sony PMW ex1r aby nagrać kumplowi wesele. Niestety po zgraniu filmów na kompa i odtworzeniu ich za pomocą kodeków k-lite pack full i media home cinema x64 nie ma dźwięku. Obraz ładny ostry natomiast dźwięku brak. Próbowałem z różnymi kodekami - nic nie pomaga.

Proszę o pomoc expertów jakie codeki są potrzebne ? Dźwięk nagrywałem z wbudowanego w kamerę mikrofonu. Nic nie zmieniając w ustawieniach.

Z góry dziękuje bardzo za pomoc.


środa, 15 lipca 2015, 12:29
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 27 października 2010, 22:03
Posty: 1368
Post Re: Brak dźwięku po odtworzeniu filmu z kamery Sony PMW Ex1r
Ostatnie zdanie wiele mowi, moze ci sie tylko wydawalo, ze nagrywasz, wystarczy, ze ktos poprzednio nagrywal z dodatkowego mikrofonu i takie ustawienia zostawil i juz nie masz dzwieku z wbudowanego, nie chce byc zlym prorokiem....


środa, 15 lipca 2015, 12:37
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 23 marca 2003, 20:25
Posty: 1600
Lokalizacja: Tarnów
Post Re: Brak dźwięku po odtworzeniu filmu z kamery Sony PMW Ex1r
Dokładnie. Chociaż podczas nagrywania "rzuca się w oczy" poruszający się wskaźnik poziomu dźwięku ... :mrgreen:

_________________
FACEBOOK
BSMultimedia


środa, 15 lipca 2015, 12:39
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post Re: Brak dźwięku po odtworzeniu filmu z kamery Sony PMW Ex1r
Jestem świeży w tych sprawach i teraz po fakcie biorę również i taką wersję pod uwagę. Czy jest możliwość sprawdzenia tego aby mieć pewność w 100% ?

Szkoda tylko że w wypożyczalni mi tego nie powiedzieli :D


środa, 15 lipca 2015, 12:43
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 23 marca 2003, 20:25
Posty: 1600
Lokalizacja: Tarnów
Post Re: Brak dźwięku po odtworzeniu filmu z kamery Sony PMW Ex1r
Ściągnij sobie program Sony Clip Browser - LINK Przy pomocy tego softu możesz zrobić z plikami z EX1R co tam chcesz ...

_________________
FACEBOOK
BSMultimedia


środa, 15 lipca 2015, 12:57
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post Re: Brak dźwięku po odtworzeniu filmu z kamery Sony PMW Ex1r
Pobrałem ten program, ale on w ogóle nie widzi żadnych plików mp4 na dysku. Trzeba go jakoś specjalnie skonfigurować ?


środa, 15 lipca 2015, 23:35
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 31 maja 2010, 11:05
Posty: 1906
Lokalizacja: Opole
Post Re: Brak dźwięku po odtworzeniu filmu z kamery Sony PMW Ex1r
A MediaInfo pisze że dźwięk jest?

_________________
Obrazek


czwartek, 16 lipca 2015, 00:32
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 23 marca 2003, 20:25
Posty: 1600
Lokalizacja: Tarnów
Post Re: Brak dźwięku po odtworzeniu filmu z kamery Sony PMW Ex1r
drkalbar napisał(a):
Pobrałem ten program, ale on w ogóle nie widzi żadnych plików mp4 na dysku. Trzeba go jakoś specjalnie skonfigurować ?


Niczego nie trzeba konfigurować ...
Albo podpinasz kamerę przez USB i w oknie programu pojawiają się wszystkie pliki z karty SxS, lub jeżeli przegrałeś zawartość karty SxS na dysk do komputera wskazujesz programowi miejsce gdzie znajduje się folder "BPAV" i gotowe. :mrgreen:

_________________
FACEBOOK
BSMultimedia


czwartek, 16 lipca 2015, 08:34
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 11 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL