Teraz jest sobota, 23 czerwca 2018, 06:25




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 
 Canon XF100 problem 
Autor Wiadomość
Bywalec
Bywalec
Avatar użytkownika

Dołączył: poniedziałek, 13 maja 2013, 18:43
Posty: 44
Post Canon XF100 problem
Koledzy
mam taki problem od jakiegoś czasu gdyż do nie dawna filmowałem na AUTO i fajnie ok ale problem się pojawiał przy wyjściu z kościoła i nie tylko gdzie kamera strasznie gubiła kontrast i obraz straszne rozmyty powiedziałbym że lepszy jest w smartfonie jak zacząłem pracować na manualu to dużo lepiej i tak jest cały czas ustawione, a tu problem bo na manualu zaczęło się to samo, młoda wychodzi z domu , obraz masakra a dosłownie parę sekund później obraz do wytrzymania czym to może być spowodowane ??/ czyżby było w ustawieniach coś nie tak ???
w załączniku przesyłam materiał surowy sami zobaczcie
na pierwszym brak kontrastu koloru itd drugi materiał nagrany parę sekund później i o niebo lepiej suknia kolory kontrast do przyjęcia
https://www.dropbox.com/s/6yq1ibkaumpfwb3/TEST.zip?dl=0
z góry dziękuje i pozdrawiam
Paweł

_________________
CPU : Intel® Core™ i7-4790K (8M Cache, up to 4.40 GHz) Devil's Canyon
MB Brand : ASRock
MB Model : B85 Fata1ity Killer
GPU Type : ASUS GTX680 4GB DDR5
RAM : 8192 MB DDR3 1600Mhz CL16
SSD: Kingston v300 240GB SATA/600
HDD: Seagate® Expansion™ 3TB 7200


poniedziałek, 16 listopada 2015, 19:33
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 27 października 2010, 22:03
Posty: 1356
Post Re: Canon XF100 problem
Balans bieli jaki? auto, moim zdaniem tam sie balans zmienil, choc procz tego ten pierwszy filmik jakis taki mydlasty.


wtorek, 17 listopada 2015, 02:40
Zobacz profil
Bywalec
Bywalec
Avatar użytkownika

Dołączył: poniedziałek, 13 maja 2013, 18:43
Posty: 44
Post Re: Canon XF100 problem
jacekxyz napisał(a):
Balans bieli jaki? auto, moim zdaniem tam sie balans zmienil, choc procz tego ten pierwszy filmik jakis taki mydlasty.

no i właśnie chodzi o ten pierwszy filmik, dlaczego tak sie podziało że jest mglisty ??? balans bieli jest ust. w trybie manual na 4500K
ale dokładnie jak piszesz jest jaki mglisty i czym to jest spowodowane ???
pozdr.

_________________
CPU : Intel® Core™ i7-4790K (8M Cache, up to 4.40 GHz) Devil's Canyon
MB Brand : ASRock
MB Model : B85 Fata1ity Killer
GPU Type : ASUS GTX680 4GB DDR5
RAM : 8192 MB DDR3 1600Mhz CL16
SSD: Kingston v300 240GB SATA/600
HDD: Seagate® Expansion™ 3TB 7200


wtorek, 17 listopada 2015, 09:44
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1626
Lokalizacja: Ruda Śląska
Post Re: Canon XF100 problem
Obraz rozmyty może być spowodowany nieprawidłową pracą przysłony, myślę, że była zbyt mocno zamknięta a automat dążąc do prawidłowej ekspozycji kompensował to podbiciem Gain, co daje taki właśnie efekt. Nie znam dobrze tej kamery lecz taki powód uważam za możliwy. Zrób test w podobnych warunkach i zwróć uwagę na ekspozycję jakie są ustawienia przysłony i gain.

_________________
Panasonic Lumix G7 + Vario 12-35 f2.8, Panasonic Lumix G7 + Vario 14-140 f3.5-5.5, Gimbal Feyju MG Lite, Adobe Production Premium CS 5.5.


wtorek, 17 listopada 2015, 10:49
Zobacz profil
Bywalec
Bywalec
Avatar użytkownika

Dołączył: poniedziałek, 13 maja 2013, 18:43
Posty: 44
Post Re: Canon XF100 problem
Star napisał(a):
Obraz rozmyty może być spowodowany nieprawidłową pracą przysłony, myślę, że była zbyt mocno zamknięta a automat dążąc do prawidłowej ekspozycji kompensował to podbiciem Gain, co daje taki właśnie efekt. Nie znam dobrze tej kamery lecz taki powód uważam za możliwy. Zrób test w podobnych warunkach i zwróć uwagę na ekspozycję jakie są ustawienia przysłony i gain.

Dzięki wielkie -Star ale gain mam zawsze ustawiony na High 18dB i nigdy sie nim nie bawie z racji takiej żeby wchodząc do domu sie nie zaskoczyć a przysłona nie zmienna i ustawiona na 1/50

_________________
CPU : Intel® Core™ i7-4790K (8M Cache, up to 4.40 GHz) Devil's Canyon
MB Brand : ASRock
MB Model : B85 Fata1ity Killer
GPU Type : ASUS GTX680 4GB DDR5
RAM : 8192 MB DDR3 1600Mhz CL16
SSD: Kingston v300 240GB SATA/600
HDD: Seagate® Expansion™ 3TB 7200


wtorek, 17 listopada 2015, 11:55
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1626
Lokalizacja: Ruda Śląska
Post Re: Canon XF100 problem
Operujesz filtrami ND ? W pełnym słońcu filmujesz przy migawce 1/50 i Gain 18dB ?

_________________
Panasonic Lumix G7 + Vario 12-35 f2.8, Panasonic Lumix G7 + Vario 14-140 f3.5-5.5, Gimbal Feyju MG Lite, Adobe Production Premium CS 5.5.


wtorek, 17 listopada 2015, 14:43
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 8 listopada 2006, 16:32
Posty: 594
Post Re: Canon XF100 problem
Cytuj:
gain mam zawsze ustawiony na High 18dB
8O
Gratulacje! Sam sobie psujesz materiał.
Cytuj:
przysłona nie zmienna i ustawiona na 1/50
To jest migawka a nie przesłona. Przesłona to to coś typu f/1.6 f/8 itd.

_________________
FS700 | FS100 | Kran i inne zabawki | Sprzęt filmowy do wynajęcia | Zapraszam na filmuser, forum filmowe


wtorek, 17 listopada 2015, 14:47
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: niedziela, 20 marca 2011, 15:48
Posty: 223
Post Re: Canon XF100 problem
W tej kamerze max gain to 9db w porywach 12 bo inaczej to wychodzi kaszana.


wtorek, 17 listopada 2015, 15:52
Zobacz profil
Stary wyjadacz
Stary wyjadacz

Dołączył: czwartek, 22 lipca 2010, 13:19
Posty: 162
Post Re: Canon XF100 problem
Zgadzam się ze STAR, napewno nie może być tak dużego podbicia przy przymkniętej przysłonie -to właśnie tego efekt. Wogóle jaki masz materiał przy +18dB ...? Przecież to samo źarno!
pozdro

_________________
HP DV7 i7, 8GBram, 240SSD, 1TB, Edius, PANSONIC HMC151 i wiele wiele drobiazgów...


wtorek, 17 listopada 2015, 17:12
Zobacz profil
Bywalec
Bywalec
Avatar użytkownika

Dołączył: poniedziałek, 13 maja 2013, 18:43
Posty: 44
Post Re: Canon XF100 problem
Star napisał(a):
Operujesz filtrami ND ? W pełnym słońcu filmujesz przy migawce 1/50 i Gain 18dB ?

to lepiej wyłączyć filtry ND ??? mam ustawione na automat, a fakt może i sam sobie psuję materiał ale tak jak pisze od jakiegoś czasu jade na manualu i dlatego tak, a co gain ustawiaonego na 18dB to chyba nic złego bo przecież przysłonę mogę zawsze ściągnąć np do f4,0 ;)sorki, ale pytam bo nie wiem

_________________
CPU : Intel® Core™ i7-4790K (8M Cache, up to 4.40 GHz) Devil's Canyon
MB Brand : ASRock
MB Model : B85 Fata1ity Killer
GPU Type : ASUS GTX680 4GB DDR5
RAM : 8192 MB DDR3 1600Mhz CL16
SSD: Kingston v300 240GB SATA/600
HDD: Seagate® Expansion™ 3TB 7200


wtorek, 17 listopada 2015, 17:22
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 sierpnia 2004, 14:48
Posty: 342
Post Re: Canon XF100 problem
Jeżeli w normalny dzień na otwartej przestrzeni filmujesz z gain +18 to tylko współczuć twoim klientom. To są podstawy podstaw i jeżeli tego nie opanujesz to broń cię boże brać od ludzi jakieś pieniądze za twoje "filmy"...


wtorek, 17 listopada 2015, 17:38
Zobacz profil
Stary wyjadacz
Stary wyjadacz

Dołączył: czwartek, 22 lipca 2010, 13:19
Posty: 162
Post Re: Canon XF100 problem
Na zewnątrz musisz mieć włączone filtry bo będzie miał przepalone krawędzei obiektów i nie domniesz przesłony - będzie na granicy domkniecia, a obraz będzie miał za duzy kontrast, nawet jeżeli gaina zmianisz na -3dB.

_________________
HP DV7 i7, 8GBram, 240SSD, 1TB, Edius, PANSONIC HMC151 i wiele wiele drobiazgów...


wtorek, 17 listopada 2015, 17:44
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 12 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 9 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL