Teraz jest sobota, 21 lipca 2018, 07:47




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 Kamera Sony PXW-X160 i utrata dźwięku w dzielonych klipach 
Autor Wiadomość
Stały bywalec
Stały bywalec

Dołączył: wtorek, 4 października 2011, 07:25
Posty: 77
Post Kamera Sony PXW-X160 i utrata dźwięku w dzielonych klipach
Witam

Mam kamerę PXW-X160. Podczas nagrywania przy przekroczeniu rozmiaru pliku klip zostaje dzielony na 001_1.xxx 001_2.xxx i jest ciągłość wideo nie ma utraconych klatek, ale dźwięk za to tak. Jak dwa klipy do siebie dosunę przy montażu mam brak dźwięku około 1/3 sekundy.. Dlaczego ?

Karta używana do zapisu 64 gb PRO SDXC klasa 10, do niej adapter SD SxS


sobota, 23 kwietnia 2016, 20:53
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 23 stycznia 2006, 15:20
Posty: 2016
Post Re: Kamera Sony PXW-X160 i utrata dźwięku w dzielonych klipach
Po to jest opcja IMPORT w edytorach, żeby takich sytuacji nie było.


sobota, 23 kwietnia 2016, 21:16
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: wtorek, 4 października 2011, 07:25
Posty: 77
Post Re: Kamera Sony PXW-X160 i utrata dźwięku w dzielonych klipach
No tak działa..

Źle jednak napisałem :)

Pliki są np. 095.xxx i 096.xxx i potem jak je importuję do AP 5.5 widzę że klipy są połączone.. ale ten 096.xxx mogę go z adobe usunac bo tylko dubluje mi ten sam polaczony klip 095+096


sobota, 23 kwietnia 2016, 21:44
Zobacz profil
Bywalec
Bywalec

Dołączył: piątek, 22 kwietnia 2016, 22:33
Posty: 54
Post Re: Kamera Sony PXW-X160 i utrata dźwięku w dzielonych klipach
Najlepszym programem (wg mnie) jest tsMuxeR :)
Ładujesz 1 plik, dodajesz drugi (JOIN) i łączysz oba pliki, wychodzi ci jeden, sklejony z poprawnym dźwiękiem :)
(program opcja - jakby premiere zawiódł)


niedziela, 24 kwietnia 2016, 13:24
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 17 marca 2005, 09:17
Posty: 393
Post Re: Kamera Sony PXW-X160 i utrata dźwięku w dzielonych klipach
A nie wystarczy importować dołączonym do kamery programem XDCAM Browser.? :)

_________________
Jeśli wydaje Ci się, że umiesz wszystko... masz rację - wydaje Ci się


poniedziałek, 25 kwietnia 2016, 08:06
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: sobota, 17 marca 2007, 02:03
Posty: 299
Post Re: Kamera Sony PXW-X160 i utrata dźwięku w dzielonych klipach
zgrywaj przez Catalyst Browse , masz na płycie albo pobierz ze strony sonego, program trzeba zarejestrować aby działał, ,

program scala pocięte pliki w całość, od start do stop

_________________
Sony PXW-1XX, SONY FX1000, Libec ALLEX, Benro KH-25, BOYA BY-WM6, Avid Liquid 7.2, Pinnacle Studio 19, Edius 7.53


wtorek, 10 maja 2016, 14:59
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 6 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL