Teraz jest środa, 14 listopada 2018, 17:41




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
 Przebarwienia na filmie z kamery Panasonic 
Autor Wiadomość
Nowy
Nowy

Dołączył: niedziela, 11 października 2009, 21:04
Posty: 6
Post Przebarwienia na filmie z kamery Panasonic
Witajcie,

Nabyłem niedawno drogą kupna kamerę PANASONIC HX-WA30. Zawsze chciałem ją mieć. Ale mam mały problem. Jeśli nie uda się tego rozwiązać, to bym chciał chociaż wiedzieć co jest jego przyczyną...
Chodzi o nieduże, pomarańczowe przebarwienie w górnym, lewym rogu kadru. Biegnie kawałek od krawędzi w stronę środka, ma długość jakiejś 1/10 kadru. Najwyraźniej widać to na białym tle (jak na dołączonym zdjęciu - w wannie). Ale co ciekawe:
1) Plamki nie widać nigdy na zdjęciach, wyłącznie na filmach (dołączony plik to screen z filmu) i w trybie "podglądu" na wyświetlaczu.
2) Nie sądzę, by to był jakiś filtr na matrycy, czy coś, bo gdy się podjedzie zoomem optycznym, przebarwienie chowa się w rogu. Podejrzewam, że powinno być na optyce gdzieś. Wyczyściłem dokładnie przednią szybkę i to nie pomogło. Pod światło na soczewkach też nic nie widać :?:

Ma ktoś pomysł jak się tego pozbyć, albo chociaż co to jest za zjawisko i czy może postępować? Będę wdzięczny za każdą odpowiedź :?


EDIT: Serio nikt nie ma żadnej koncepcji? :(


Załączniki:
Komentarz: W górnym, lewym rogu od przekątnej
IMGA0957.JPG
IMGA0957.JPG [ 264.48 | Przeglądane 96 razy ]
czwartek, 30 marca 2017, 13:33
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 9 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL