Teraz jest piątek, 28 lutego 2020, 08:30




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 Piski przy ostrzeniu w obiektywie Sigmy - norma? 
Autor Wiadomość
Nowy
Nowy

Dołączył: środa, 6 lutego 2019, 20:53
Posty: 4
Post Piski przy ostrzeniu w obiektywie Sigmy - norma?
Witam, mam pewien problem. Kupiłem sobie niedawno nowy obiektyw Sigmy (17-50 f/2.8 EX DC OS HSM) z mocowaniem do Canona i w momencie, kiedy obiektyw nie może złapać ostrości pojawia się taki dźwięk: https://youtu.be/CvzyfqypMcs Czy to normalne? Znajomy, który mnie zachęcił do kupna tego obiektywu miał podobnie, ale w jego przypadku pomyślałem, że po prostu kupił jakąś wadliwą sztukę. Jednak ten sam problem pojawił się u mnie. Piski występują również w momencie, kiedy przez przypadek przytrzyma się pierścień ostrości palcem podczas trzymania obiektywu. Problem ma miejsce również podczas nagrywania. Z góry dziękuję za odpowiedź.


środa, 13 marca 2019, 19:46
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 13 kwietnia 2005, 19:48
Posty: 791
Lokalizacja: Polska
Post Re: Piski przy ostrzeniu w obiektywie Sigmy - norma?
Obstawiam jako normę. Nie mam 17-50 ale za to posiadam Art 30 f1.4 i w połączeniu z dedykowanym MC-11 na Sony A7III stale terkocze, bo ciagle doostrza. Ponieważ to wersja canonowska, więc na moim C100 też czasem używam i tam już jest nieco lepiej bo nie doostrza bez przerwy, niemniej każdy obrót jest słyszalny. Dlatego ostrzę jednak ręcznie. Mam też nowszy model Art 24-105 f 4.0 i tu kultura pracy jest znacznie lepsza, ale to ciemniejsze szkło i ma inną GO niż wspomniana 30stka. Niemniej ostrzy cicho. Mam wrażenie, ze starsze modele mocno hałasują przy AF.

_________________
OSX 10.14 - FCPX -Canon C100-Sony A7III-Feyu AK2000-TascamDR07 i sporo klamotów do tego.


środa, 27 marca 2019, 16:55
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: czwartek, 6 listopada 2003, 00:09
Posty: 109
Lokalizacja: Radom
Post Re: Piski przy ostrzeniu w obiektywie Sigmy - norma?
Witam. Mam sigmę C 30 1.4 z bagnetem sony E i używam z aparatem sony a6300, żadne piski w nim nie występują. Pozdrawiam.


czwartek, 28 marca 2019, 10:56
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 7 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL