Teraz jest niedziela, 24 marca 2019, 15:29




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
 problem z odtworzeniem przerobionego pliku 
Autor Wiadomość
Nowy
Nowy

Dołączył: sobota, 19 listopada 2005, 01:37
Posty: 8
Post problem z odtworzeniem przerobionego pliku
Witam!

Problem wyglada tak: W Ulead MediaStudioPro 7, a konkretnie w VideoPaincie z tego pakietu, obrobiłem sobie 6scio sekundowy fragment video.. "efekt" polegał na tym, że klatka po klatce dorysowywałem jakiś fragment.. Problem polega na tym, że o ile w samym programie odtworzenie moich wypocin idzie w miare sprawnie, po zgraniu do pliku, okazuje sie ze jest źle. To znaczy, nie ma obrazu i dźwięk jest kulawy.. ( w Winampie i WMP). W Virtual Dubie filmik jako tako działa ale też nie jest to rewelacja bo w pewnym momencie obraz i dźwiek przestaja byc plynne..
Wszystkie programy są wylaczone , RAM w miare mozliwosci jest uwolniony no i.. ?

O co chodzi? ma ktos jakis pomysł? Troche sie nameczylem zeby to wszystko zrobić wiec przydaloby sie ten fragment wykorzystac tak jakbym tego chcial.. jednym słowem... POMOCY!!!!!!!!!!!!!!!!!!!!!!!


sobota, 19 listopada 2005, 01:50
Zobacz profil
Nowy
Nowy

Dołączył: sobota, 19 listopada 2005, 01:37
Posty: 8
Post 
ahhh zapomnialem dodac ze moj sprzet jest marny.. 128 RAM...


sobota, 19 listopada 2005, 01:58
Zobacz profil
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 lipca 2004, 22:55
Posty: 3261
Post 
jakiego kodeka użyłeś?

_________________
Obrazek


sobota, 19 listopada 2005, 02:10
Zobacz profil
Nowy
Nowy

Dołączył: sobota, 19 listopada 2005, 01:37
Posty: 8
Post 
DivXPro 5.2.0


sobota, 19 listopada 2005, 10:58
Zobacz profil
Nowy
Nowy

Dołączył: sobota, 19 listopada 2005, 01:37
Posty: 8
Post 
Bylbym BARDZO wdzieczny gdyby ktos mi pomogl...

hm?


sobota, 19 listopada 2005, 15:29
Zobacz profil
Nowy
Nowy

Dołączył: sobota, 19 listopada 2005, 01:37
Posty: 8
Post 
tyle w Was wiedzy a pomoc nie ma kto...


sobota, 19 listopada 2005, 21:46
Zobacz profil
Moderator
Moderator
Avatar użytkownika

Dołączył: czwartek, 22 lipca 2004, 22:55
Posty: 3261
Post 
ciężko powiedzieć co jest źle. wrzuć to na jakiś serwer, żebyśmy mogli zrobić sekcję.
a próbowałeś np. weksportować bezstratnie i potem skonwertować?

_________________
Obrazek


sobota, 19 listopada 2005, 23:29
Zobacz profil
Nowy
Nowy

Dołączył: sobota, 19 listopada 2005, 01:37
Posty: 8
Post 
ajajajaj! dało rade :D skonwertowalem pozniej i smiga ładnie ;) masz u mnie piwo Grasshopper! :lol:


niedziela, 20 listopada 2005, 02:03
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 12 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL