Teraz jest niedziela, 24 marca 2019, 20:21




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 Premiere 1.5 - współpraca z programami CANOPUSA 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: sobota, 26 listopada 2005, 16:14
Posty: 52
Lokalizacja: Kraków
Post Premiere 1.5 - współpraca z programami CANOPUSA
Witam

Mam pytanie czy pod adobe Premiere 1.5 chodzą programy CANOPUSA VideoFX Transitions i XPLODE profesjonal 4.0.

Z góry dziękuje

Pozdrawiam

Paul


wtorek, 13 grudnia 2005, 01:53
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: sobota, 25 września 2004, 22:45
Posty: 72
Post 
Tak chodzą , sprawdzone.
pozdrawiam


wtorek, 13 grudnia 2005, 03:41
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 26 listopada 2005, 16:14
Posty: 52
Lokalizacja: Kraków
Post Premiere 1.5 - współpraca z programami CANOPUSA
Witam

Dziękuje za odpowiedz

Kiedy zainstaluje dwa programy VideoFX Transitions i XPLODE profesjonal 4.0. trzeba podmieniać pliki (pluginy) aby program był widziany pod Premiere 1.5?
Próbowałem zainstalować XPLODE profesjonal 4.0 na AP.1.5 wszystko dobrze przebiega do momentu jak wpisze prawidłowy numer seryjny przechodzę do następnej zakładki i wyskakuje komunikat i kończy się instalacja. Instalowałem pod AP6.5 i wszystko chodzi.

Pozdrawiam


Paul


wtorek, 13 grudnia 2005, 09:43
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 3 marca 2005, 20:30
Posty: 382
Post 
Witam
Aby XPlode pracowało z AP Pro 1.5 potrzebujesz update do wersji 4.04, podobnie z Video FX.


wtorek, 13 grudnia 2005, 15:16
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 26 listopada 2005, 16:14
Posty: 52
Lokalizacja: Kraków
Post Premiere 1.5 - współpraca z programami CANOPUSA
Witam
Dziękuje za wiadomość. Na jakiej stronie znajdują się update do wersji 4.04 ?

Pozdrawiam


Paul


wtorek, 13 grudnia 2005, 21:33
Zobacz profil
Bywalec
Bywalec

Dołączył: sobota, 26 listopada 2005, 16:14
Posty: 52
Lokalizacja: Kraków
Post Premiere 1.5 - współpraca z programami CANOPUSA
Witam
Poradziłem sobie z VideoFX Transitions i XPLODE Profesjonal 4.0 znalazłem na FTP update wszystko zrobiłem według instrukcji, która podał mi zet120. Zainstalowałem i wszystko chodzi pod Premiere Pro 1.5.1.
Pozdrawiam i jeszcze raz dziękuje Wam a szczególnie Panu o Nicku zet120.

Pozdrawiam

Paul


czwartek, 15 grudnia 2005, 14:23
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 8 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL