Teraz jest wtorek, 11 grudnia 2018, 11:14




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 ściągam nagranie, kontury ruchomych obiekt. paski poziome 
Autor Wiadomość
Nowy
Nowy
Avatar użytkownika

Dołączył: czwartek, 29 marca 2007, 22:15
Posty: 1
Post ściągam nagranie, kontury ruchomych obiekt. paski poziome
Witam wszystkich forumowiczów
Jest to mój pierwszy post i w związku z czym jeszcze bardziej witam!!!

Mam nadzieję, iż doświadczone grono forumowiczów może coś poradzi na problem amatora branży filmowania :D
oto mój problem:
Ściągam z kamery VX2100 poprzez FireWire nagranie, ściągam poprzez Adobe Premier 7, wszystko elegancko się ściąga,
ustawienia DV-PAL

po sciągnięci i otworzeniu ściągnietego pliku w jakimkolwiek odtwarzaczu, obraz na ruchomych obiektach, gdy ktoś np jest w ruch, posiada na swoich krawędziach poziome paski, dające wrażenie grzebienia na konturach danego obiektu,

coż na to mam poradzić??

szukałem na forum czegokolwiek na ten temat, niestety nic nie znalazłe :(

Wielkie dzięki z góry za wszelką POMOC

Jeśli ktokolwiek miałby czas i ochotę doradzić mi poprzez gg, oto nr:
gg 178891


środa, 4 kwietnia 2007, 23:13
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 kwietnia 2007, 23:33
Posty: 1690
Lokalizacja: Tarnów
Post 
najwyraźniej to przeplot... tak sie niestety dzieje z materiałem DV na monitorach komputerowych (z powodu wyświetlania kolejnoliniowego).
z drugiej strony to dziwne że Overlay Ci nie usuwa przeplotu. mi to robi w ten sposób że separuje półobrazy i wyświetla je z podwójna szybkością (np. dla 25fps mam 50fps) i wygląda to mniej więcej jak na TV. tak że nic sie nie bój - gdy nagrasz film na DVD wszystko bedzie ok. instalowałeś może jakieś codec-packi?? bo materiał DV w odtwarzaczach (pod Windows oczywiście) najlepiej dekodować dekoderem Microsoft DV Decoder, mógł Ci sie zainstalować jakiś inny np. Panasonic albo Mainconcept a wtedy kicha...


środa, 4 kwietnia 2007, 23:29
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 16 lutego 2004, 02:30
Posty: 796
Post 
Twój problem, to przeplot. A dokładniej złe usuwanie przeplotu w czasie odtwarzania filmu. "Goły" Windows XP + w zasadzie dowolny odtwarzacz powinno = prawidłowe usuwanie przeplotu (w locie) w materiale DV. Czemu u ciebie tak nie jest ? Nie wiem.

_________________
Zapomniał wół , jak cielęciem był !


środa, 4 kwietnia 2007, 23:38
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 12 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL