Teraz jest poniedziałek, 10 grudnia 2018, 00:21




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
 Szybsze odtwarzanie materiału na PC niż na kasecie DV, why? 
Autor Wiadomość
Aktywny bywalec
Aktywny bywalec
Post Szybsze odtwarzanie materiału na PC niż na kasecie DV, why?
Mam pytanie, dlaczego materiał zgrany poprzez firewire i odtwarzany na komputerze (bez obróbki, źródłowy) za pomocą np: Windows Media Player'a 7 "biegnie" szybciej niż w rzeczywistości? Jeśli odtwarzam kasetę na kamerze wszystko jest ok, natomiast w kompie za szybko. Czy coś jest nie tak z ustawieniami? Mam Celerona 1,8GHz, 256 RAMu DDR i Windows98SE. Skorzystałem z UleadVideoStudio 5.0 SE.
Proszę o pomoc.


sobota, 17 maja 2003, 21:56
Aktywny bywalec
Aktywny bywalec
Post 
Czy nikt się nie spotkał z podobnymi objawiami?


poniedziałek, 19 maja 2003, 13:47
Bywalec
Bywalec

Dołączył: wtorek, 17 września 2002, 14:51
Posty: 26
Lokalizacja: Poznań
Post 
Czy odtwarzasz filmik w WMP od poczatku??? czy może "popędzasz go" i ustawiasz suwak już gdzieś w środku filmu.
Spotkałem (i spotykam) się z tym problemem ale tylko w przypadku "popędzania" filmu - tzn. przejścia do dalszych scen. Wówczas - początkowo film leci przyzspieszony (???) ale po kilku semundach jest już w normalnym tempie. Po przesunieciu suwaka do przodu - znów filmik przez pierwsze parę chwil galopuje - a później jest OK.
Dziwne.... :o

_________________
== poz DR owionka ==


środa, 21 maja 2003, 15:29
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: sobota, 29 marca 2003, 22:52
Posty: 757
Post 
moim zdaniem to problem kodeków, często ta sytuacja poprawia się po usunięciu kodeków Divixa.Proszę sprawdzić w wykazie kodeków jaki macie kodek DV

_________________
xxx


środa, 21 maja 2003, 15:54
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
Nie, nie przesuwam suwaka, od początku kiedy odtwarzam wydaje mi się iż obraz jest trochę przyspieszony, poza tym nie jest taki "płynny" jakby "skwantyzowany", czyli na chwilę jakby zastygał w miejscu(odtwarzał te same klatki?), a potem biegnie dalej. Jest to bardzo krótkie i trzeba się dobrze przyjrzeć żeby to zauważyć. Może to jest problem pamięci RAM? Powinienem zwiększyć? Poniżej wyeksportowałem listę video codeców:

"cdvc;Canopus DV Codec Front-End;1.01.000;Canopus Co." " Ltd.;C:\WINDOWS\SYSTEM\cdvccodc.dll"
"cvid;Cinepak® AVI Codec by CTi;1.10.0.26;Compression Technologies" " Inc.;"
"div3;DivX ;-) MPEG-4 Video Codec ;4.divx.3920;Hacked with Joy !;C:\WINDOWS\SYSTEM\DivXc32.dll"
"divx;DivX Video for Windows Codec;5.0.2;DivXNetworks" " Inc.;C:\WINDOWS\SYSTEM\DivX.dll"
"dmb1;Morgan Multimedia M-JPEG V3 codec;3" 0 0 " 9;Morgan Multimedia;C:\WINDOWS\SYSTEM\m3jpeg32.dll"
"dvsd;MainConcept DV Codec;2.0.4;MainConcept;C:\WINDOWS\SYSTEM\mcdvd_32.dll"
"hfyu;Huffyuv lossless video codec;2.1.1;Disappearing Inc.;C:\WINDOWS\SYSTEM\huffyuv.dll"
"iv31;Intel Indeo R3.1;1.10.0.26;No company info;C:\WINDOWS\SYSTEM\ir32_32.dll"
"iv32;Intel Indeo R3.2;1.10.0.26;No company info;C:\WINDOWS\SYSTEM\ir32_32.dll"
"iv41;Intel Indeo® Video 4.5;4.51.16.03;Intel Corporation;C:\WINDOWS\SYSTEM\ir41_32.ax"
"iv50;Intel Indeo® video 5.11;R.5.11.15.2.55;Intel Corporation;C:\WINDOWS\SYSTEM\ir50_32.dll"
"m261;Microsoft H.261 ICM Driver;4.4.3400;Microsoft Corporation;C:\WINDOWS\SYSTEM\msh261.drv"
"m263;Microsoft H.263 ICM Driver;4.4.3400;Microsoft Corporation;C:\WINDOWS\SYSTEM\msh263.drv"
"mjpg;Morgan Multimedia M-JPEG V3 codec;3" 0 0 " 9;Morgan Multimedia;C:\WINDOWS\SYSTEM\m3jpeg32.dll"
"mrle;Microsoft RLE Compressor;5.1.2600.1106 (xpsp1Microsoft Corporation;Microsoft Corporation;C:\WINDOWS\SYSTEM\msrle32.dll"
"msvc;Microsoft Video 1 Compressor;5.1.2600.0 (xpclientMicrosoft Corporation;Microsoft Corporation;C:\WINDOWS\SYSTEM\msvidc32.dll"
"pimj;PICVideo Lossless JPEG Compressor;2.10.0.25;Pegasus Imaging Corporation;C:\WINDOWS\SYSTEM\pvljpg20.dll"
"pvw2;PICVideo Wavelet Compressor;2.10.0.25;Pegasus Imaging Corporation;C:\WINDOWS\SYSTEM\pvwv220.dll"
"rt21;Unknown;3" 0 0 " 9;No company info;C:\WINDOWS\SYSTEM\indeov.drv"
"uyvy;Microsoft UYVY Video Decompressor;5.1.2600.0 (XPClientMicrosoft Corporation;Microsoft Corporation;C:\WINDOWS\SYSTEM\msyuv.dll"
"vdom;vdowave;2" 1 1 " 2;VDOnet LTD..;C:\WINDOWS\SYSTEM\vdowave.drv"
"xvid;XVID Mpeg-4;5.0.2;No information available;C:\WINDOWS\SYSTEM\xvid.dll"
"yuy2;Microsoft UYVY Video Decompressor;5.1.2600.0 (XPClientMicrosoft Corporation;Microsoft Corporation;C:\WINDOWS\SYSTEM\msyuv.dll"
"yvu9;Unknown;4.divx.3920;No company info;C:\WINDOWS\SYSTEM\iyvu9_32.dll"
"yvyu;Microsoft UYVY Video Decompressor;5.1.2600.0 (XPClientMicrosoft Corporation;Microsoft Corporation;C:\WINDOWS\SYSTEM\msyuv.dll"
Trochę kombinowałem z kodekami, ściągałem jakie mogłem, może ktoś pozwoli mi to uporządkować? Dziękuję za podpowiedzi i czekam na następne. Pozdrawiam wszystkich forumowiczów.


czwartek, 22 maja 2003, 14:39
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 30 kwietnia 2003, 08:27
Posty: 294
Post 
Mam problem podobnego typu. Kiedy odtwarzam film w formacie DivX (zarówno z CD jak i z HDD) wystepująę losowo podczas odtwarzania krótkie (ok. 1-sekundowe) przyspieszenia odtwarzania. Powtarza się to co kilkadziesiat sekund i za kazdym razem w innym miejscu dowolnego filmu w formacie DivX. Czym to jest spowodowane?

Moja kofiguracja: MSI KTV3, Athlon 1700+, RAM 256MB, HIS Radeon 9000, HDD Caviar 60GB 8MB Cache.


czwartek, 22 maja 2003, 15:01
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: sobota, 29 marca 2003, 22:52
Posty: 757
Post 
koledzy nie jestem fachowcem od komp ale miałem podobne problemy wywaliłem połowę kodeków i pomogło.

_________________
xxx


piątek, 23 maja 2003, 22:35
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
Dzięki za podpowiedzi, zdecydowałem się na zmianę systemu do Windowsa 2000 i XP.
Pozdrówka.


poniedziałek, 26 maja 2003, 10:30
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Exabot [Bot] i 10 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL