Teraz jest czwartek, 13 grudnia 2018, 23:12




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 Mega problem z szumem na filmie... pomocy 
Autor Wiadomość
Nowy
Nowy

Dołączył: poniedziałek, 10 grudnia 2007, 01:15
Posty: 2
Post Mega problem z szumem na filmie... pomocy
Witam, mam problem z szumem, i pytanie, czy da sie jakos ladnie odszumiec glos w tym pliku wideo? Czy raczej dac sobie spokoj i robic od nowa?


tu plik z przykladem video
http://files-upload.com/files/669453/Sequence%2001.rar


dziekuje za wszelkie sugestie


poniedziałek, 10 grudnia 2007, 01:22
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 8 sierpnia 2005, 01:21
Posty: 796
Lokalizacja: Warszawa
Post 
Ja tego typu problemy rozwiązuję tym programem /Steinberg Clean/:

Obrazek

Ma niesamowite możliwości w redukcji szumów.

To nie wszystko co potrafi. Zakupiłem go kiedyś do odszumiania nagrań audio z taśm magnetofonowych.

_________________
| Sony HVR Z1 | Intel Xeon X3380 na Asus Extreme RAMPAGE (i48X), RAM 4GB Corsair 1333Mhz, FSB 1333Mhz | Windows 7 Ultimate 64bit | Vegas Pro 9 64bit |


poniedziałek, 10 grudnia 2007, 10:18
Zobacz profil
Nowy
Nowy

Dołączył: poniedziałek, 10 grudnia 2007, 01:15
Posty: 2
Post 
a moglbys zobaczyc czy da sie cokolwiek uzyskac w tym moim przykladzie? pytam bo dziek jest naprawde hardcorowo zaszumiony i nie weim nawet jak mam sie wziac za niego ;/


poniedziałek, 10 grudnia 2007, 16:01
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: poniedziałek, 8 sierpnia 2005, 01:21
Posty: 796
Lokalizacja: Warszawa
Post 
Nie mam akurat czasu na to :?

Generalnie musisz wyeksportować audio z TL projektu najlepiej do WAV'a.
Zassać to do SClean (swego czasu ze str producenta można było pobrać demo). I musisz włączyć filtr De-noiser. Zanim zapiszesz możesz przesłuchać materiał z tym filtrem ewentualnie dodać kolejny. Na koniec zapisujesz takze do WAV.

_________________
| Sony HVR Z1 | Intel Xeon X3380 na Asus Extreme RAMPAGE (i48X), RAM 4GB Corsair 1333Mhz, FSB 1333Mhz | Windows 7 Ultimate 64bit | Vegas Pro 9 64bit |


poniedziałek, 10 grudnia 2007, 20:15
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Exabot [Bot] i 13 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL