Teraz jest sobota, 31 października 2020, 13:38




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
 Pinnacle - pytanie 
Autor Wiadomość
Nowy
Nowy

Dołączył: niedziela, 3 czerwca 2007, 15:07
Posty: 5
Post Pinnacle - pytanie
Witam dokonałem deinstalacji systemu xp-ka i nie mogę wgrać ponownie Pinnacla. Program jest legalny razem z kartą.

Podczas instalacji ukazuje się informacja pt.cytuję dosłownie.

Ze względu na wcześniejszą instalację lub deinstalację systemu wymaga ponownego uruchomienia.Ta instalacja może zostać wykonana poprawnie tylko po ukończeniu wszystkich operacji systemu. System jest poprawnie zainstalowany.

Tu w tym miejscu każe mi wyłączyć i w łączyc komuter. Ja oczywiście to czynię
i analogicznie dzieje się to samo. co robić proszę o sugestie.



Dziękuję Janek


niedziela, 25 maja 2008, 16:53
Zobacz profil
Bywalec
Bywalec

Dołączył: poniedziałek, 25 lutego 2008, 18:18
Posty: 24
Lokalizacja: wejherowo
Post Re: Pinnacle - pytanie
Ja kiedys tez miałem podobny problem. Podczas deinstalacji pincale cos pozostawił chyba chodzi o pliki rejstru poprostu nie wywala wszystkiego.
Ja zawsze w takim wypadku robiłem format dysku czysciłem do zera i instalacja!! Bo nakładki systemowe sie nie sprawdzają . I wszystko chodziło ok. pozdrawiam:))


niedziela, 25 maja 2008, 19:40
Zobacz profil
Nowy
Nowy

Dołączył: niedziela, 3 czerwca 2007, 15:07
Posty: 5
Post Re: Pinnacle - pytanie
Dzięki za sugestje, ale wcześniej ja też najpierw wyczyściłem wszystko
i następnie zgrałem system.


środa, 28 maja 2008, 07:29
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post Re: Pinnacle - pytanie
Spróbuj ODINSTALOWAC Pinnacle potem ręcznie wykasować resztki z C:/Program Files/Pinnacle (cały katalog Pinnacle) a następnie znowu zainstalować program.

Powinno pomóc.


piątek, 20 czerwca 2008, 12:09
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 5 grudnia 2006, 00:42
Posty: 240
Post Re: Pinnacle - pytanie
Jeszcze nie musiałem reinstalować Studia, ale na forum Pinnacle'a problem był omawiany, są na tę okoliczność FAQ'i - zapoznaj się z PIXI tool, podobno pomaga


sobota, 21 czerwca 2008, 09:42
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Google [Bot], marciniozo i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL