Teraz jest niedziela, 24 marca 2019, 20:02




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 
 Ulead Video Studio 11 -problem z kontrastem obrazu 
Autor Wiadomość
Nowy
Nowy

Dołączył: niedziela, 27 grudnia 2009, 01:38
Posty: 1
Post Ulead Video Studio 11 -problem z kontrastem obrazu
Witam. Posiadam program UVS 11, zmontowałem w nim film i mam problem. Otóż sceny w filmie toczą się w nocy, więc obraz jest trochę mało widoczny -ale widoczny. Mój problem zaczyna się po zapisaniu filmu. Gdy go odtwarzam, kontrast w filmie jest taki, że prawie nic nie widać -Ulead Video Studio ot tak przyciemnia obraz w filmach. W normalnych filmach, które toczą się w dzień nie można zauważyć różnicy. Jednak w moim filmie, który toczy się w nocy po renderingu różnica jest duża i psuje cały film. Próbowałem wielu rzeczy, także zwiększenia jasności na pojedynczych klipach w programie, ale to nic nie dało -obraz robi się jasny, owszem, ale z mroku nic się nie wyjawia. Zauważyłem, że problem występuje także w innym programie -VirtualDub.

Czy da się temu jakoś zapobiec? Nie chcę montować od nowa filmu w innym programie, bo film jest dość długi i skomplikowany, a montaż zajął mi ponad miesiąc...


Screen z góry pochodzi z "zdrowego" świeżego klipu, a na dole screen z filmu po kompilacji w UVS
Obrazek

PS. Obraz jest ciemny także już podczas odtwarzania w okienku podglądu w programie. Oczywiście film zapisuję do pliku .avi


niedziela, 27 grudnia 2009, 01:57
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 1 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Google [Bot] i 10 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL