Teraz jest piątek, 14 grudnia 2018, 21:58




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 Karta GTX 470 problem 
Autor Wiadomość
Nowy
Nowy

Dołączył: piątek, 4 lutego 2011, 13:37
Posty: 6
Post Karta GTX 470 problem
Witam wszystkich serdecznie. W związku z tym że jest to mój debiut jeśli chodzi o dyskusje proszę bądźcie wyrozumiali. Ale do rzeczy. Testuję kartę GTX 470 pod AP CS 5.0 i zauważyłem następujące zjawisko. Karta wspomaga redering i na ogół jest ok, ale diabeł tkwi w szczegółach. Po ustawieniu na klipie reverse speed i wyeksportowaniu gotowego materiału zaczyna się efekt stroboskopowy dokładnie w tym momencie gdzie występuje efekt cofania. Po wielu próbach doszedłem drogą okrężną do stabilnego obrazu. Nakładam przed eksportem na tę częśc klipu filtr który wymusza przeliczenie danego fragmentu (czerwona linia na osi nad fragmentem klipu). Czy ktoś spotkał się z takim zjawiskiem i czy znalazł jakieś inne rozwiązanie? Przy okazji zapytam jeszcze o markery. Czy znacie sposób aby wstawiony marker na sekwencji był zsynchronizowany z klipem nad którym figuruje i podążał za nim w przypadku przesuwania klipów. Chyba jest to nieosiągalne. We wcześniejszych wersjach AP była taka opcja którą się zaznaczało (chyba). Jedyne co mi przychodzi do głowy to wstawiac markery na klipie, ale brakuje mi możliwości ich opisania. Dzięki za ewentualną pomoc. Pozdrawiam S-do


piątek, 23 września 2011, 10:56
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 17 marca 2005, 13:59
Posty: 1644
Lokalizacja: Ruda Śląska
Post Re: Karta GTX 470 problem
Spróbuj na tym clipie z reversem ustawić "Always deinterlace"

_________________
2 x Panasonic Lumix G7, Vario 12-35 f2.8, Vario 14-140 f3.5-5.5, Venus Optics Laowa 7.5mm f/2, Gimbal FeyjuTech MG Lite, Adobe Production Premium CS 5.5.


piątek, 23 września 2011, 12:54
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 18 stycznia 2010, 17:01
Posty: 1509
Post Re: Karta GTX 470 problem
ja przy rewerse ustawiam -flicker remowe.
prawdziwy kwas wychodzi kiedy w kompozycji AE ustawi sie open-gl.nie znalazłem jeszcze rozwiązania i niestety tu karta bezużyteczna.ponoć trzeba pozmieniać opcje w panelu nvidii

_________________
Sony NEX-VG10 nex5N nex5r Athlon 5600+ 8 gb RAM gtx-460 Adobe CS-5 kuferek do lampy


piątek, 23 września 2011, 13:00
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 4 lutego 2011, 13:37
Posty: 6
Post Re: Karta GTX 470 problem
Ustawiałem flicker remowe, always deinterlace i w efekcie końcowym bez zmian. A pomoże ktoś z markerami?


piątek, 23 września 2011, 20:31
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: piątek, 6 czerwca 2008, 19:40
Posty: 1239
Lokalizacja: Warszawa
Post Re: Karta GTX 470 problem
A próbowałeś przez time ramapping?


piątek, 23 września 2011, 23:21
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 18 stycznia 2010, 17:01
Posty: 1509
Post Re: Karta GTX 470 problem
nie jest to z z powodu karty-nawet jak merkury wyłączysz efekt będzie podobny.sam montuje klipy 50i-było by lepiej jeśli by były 50p.w klipach dv nie było tego problemu.szef kupił Twixtor i on robi wszystko fajnie alo wolno

_________________
Sony NEX-VG10 nex5N nex5r Athlon 5600+ 8 gb RAM gtx-460 Adobe CS-5 kuferek do lampy


sobota, 24 września 2011, 00:10
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 7 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL