Teraz jest środa, 12 grudnia 2018, 21:48




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 
 DVD-Lab Pro brak polskich znaków po eksporcie projektu 
Autor Wiadomość
Stały bywalec
Stały bywalec

Dołączył: poniedziałek, 15 października 2007, 03:45
Posty: 119
Lokalizacja: Sosnowiec
Post DVD-Lab Pro brak polskich znaków po eksporcie projektu
Witam, mam problem przy kodowaniu napisów aby potem móc je dodać do płyty dvd.
Otóż montaż już gotowego projektu odbywa się za pomocą programu DVD-Lab Pro wersja 2.52.
Lecz dźwięk w Dolby Digital jest w porządku a DTS jest jak widzę krótszy mimo iż tworzony z tej samej ścieżki dźwiękowej co Dolby Digital.
Eksport jest obydwu w Pal i 25 klatek na sekundę oraz w formacie obrazu 16:9.
Dolby Digital jest z bitrate 448 kb/s i 48 kHz ścieżka z lektorem jak i oryginalna.
DTS jest z bitrate 1536 mb/s i również 48 kHz także lektor i oryginalna ścieżka.
Film oryginalnie był w systemie Pal 25 kl/s i format obrazu 16:9 jak wspomniałem wcześniej.
Tylko rozdzieliłem dźwięk Dolby Digital 5:1 na 6 monofonicznych kanałów mono w formacie pliku wav aby potem poskładać odpowiednio w całość programami przeznaczonymi do obróbki dźwięku.
Rozbicie dźwięku Dolby Digital na 6 monofonicznych kanałów odbyło się za pomocą programu DVD Audio Extractor wersja 7.2.0 z częstotliwością 48 kHz i 48 bit każdy kanał.
Mam również problem z napisami polskimi gdy z tej samej zawartości co był eksportowany dźwięk za pomocą programu SubRip wersja 1.56.1 z pliku vob wyeksportowałem do pliku tekstowego zawartość napisów z filmu oczywiście w takim samym systemie co film czyli Pal 25 kl/s i zapisałem do pliku tekstowego zawartość.
Okazało się że przy poprawce różnych znaków i potem zapisaniu i eksporcie brakuje znaków polskich niestety.
Potem przy imporcie gotowego pliku tekstowego do programu Subtitle Edit wersja 3.4.11 i także ustawieniu kodowania 25 kl/s w Pal format końcowy to SubRip (srt) i ustawione kodowanie na Unicode (UTF-8).
Po dodaniu wszystkiego do projektu w DVD-Lab Pro i eksporcie gotowego materiału okazuje się że niestety nie wyświetla znaków polskich na stacjonarnym odtwarzaczu dvd po włączeniu polskich napisów.
Może mi ktoś pomóc i dać wskazówkę jak można wyżej opisany problem rozwiązać ???
Pozdrawiam i liczę na pomoc wyżej opisanego problemu.


Załącznik:
Problem z polskimi literami.jpg
Problem z polskimi literami.jpg [ 69.04 | Przeglądane 78 razy ]

_________________
Windows 10 Pro (1803) 64bit
Asus 990FX R3.0 Sabertooth Motherboard
AMD FX 8320 Black Edition
Mugen Max SCMGD-1000
Samsung 850 Pro (SSD 512 GB)
Asus RTX 2070 Strix 8 GB DDR6
G.Skill DDR3 2133 MHz 4x8 GB
Pioneer BDR-S09XLT
Chieftec: CFT-850G-DF


poniedziałek, 25 stycznia 2016, 03:14
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7231
Lokalizacja: wawa
Post Re: DVD-Lab Pro brak polskich znaków po eksporcie projektu
pomijając cały ten post, to użyłeś właściwej czcionki ? standardowa z polskimi znakami ? bo tak wygląda napis z polskimi znakami w momencie gdy wybierzesz font bez naszych ogonków... ale strzelam bo nie korzystam z laba a przechodzić w ramach zabawy cały proces krok po kroku to za dużo czasu poleci


poniedziałek, 25 stycznia 2016, 03:37
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: poniedziałek, 15 października 2007, 03:45
Posty: 119
Lokalizacja: Sosnowiec
Post Re: DVD-Lab Pro brak polskich znaków po eksporcie projektu
Witaj, mam tylko taką możliwość w programie wybrania kodowania znaków.
Dołączam poniżej pełną listę może mi podpowiesz który wybrać ???
Bo sprawdzanie pojedynczo to przecież będzie trwało wieczność o ile również zda egzamin.


Unicode (UFT-8)

949: Koreański

950: Chiński tradycyjny (Big5)

1200: Unicode

1201: Unicode (Big-Endian)

1250: Środkowoeuropejski (Windows)

1251: (Windows)

1252: Zachodnioeuropejski (Windows)

1253: Grecki (Windows)

1254: Turecki (Windows)

1255: Hebrajski (Windows)

1256: Arabski (Windows)

1257: Bałtycki (Windows)

1258: Wietnamski (Windows)

1361: Koreański (Johab)

10000: Zachodnioeuropejski (Mac)

10001: Japoński (Mac)

10002: Chiński tradycyjny (Mac)

10003: Koreański (Mac)

10004: Arabski (Mac)

10005: Hebrajski (Mac)

10006: Grecki (Mac)

10007: Cyrylica (Mac)

10008: Chiński uproszczony (Mac)

10010: Rumuński (Mac)

10017: Ukraiński (Mac)

10021: Tajlandzki (Mac)

10029: Środkowoeuropejski (Mac)

10079: Islandzki (Mac)

10081: Turecki (Mac)

10082: Chorwacki (Mac)

12000: Unicode (UTF-32)

12001: Unicode (UTF-32 Big-Endian)

20000: Chiński tradycyjny (CNS)

20001: TCA Tajwan

20002: Chiński tradycyjny (Eten)

20003: IBM5550 Tajwan

20004: TeleText Tajwan

20005: Wang Tajwan

20105: Zachodnioeuropejski (IA5)

20106: Niemiecki (IA5)

20107: Szwedzki (IA5)

20108: Norweski (IA5)

20127: US-ASCII

20261: T.61

20269: ISO-6937

20866: Cyrylica (KOI8-R)

20924: IBM Latin-1

20932: Japoński (JIS 0208-1990 i 0212-1990)

20936: Chiński uproszczony (GB2312-80)

20949: Koreański Wansung

21866: Cyrylica (KOI8-U)

28591: Zachodnioeuropejski (ISO)

28592: Środkowoeuropejski (ISO)

28593: Latin 3 (ISO)

28594: Bałtycki (ISO)

28595: Cyrylica (ISO)

28596: Arabski (ISO)

28597: Grecki (ISO)

28598: Hebrajski (ISO-Visual)

28599: Turecki (ISO)

28603: Estoński (ISO)

28605: Latin 9 (ISO)

29001: Europa

38598: Hebrajski (ISO-Logical)

50220: Japoński (JIS)

50221: Japoński (JIS dozwolony, 1-bajtowy)

50222: Japoński (JIS dozwolony, 1-bajtowy)

50225: Koreański (ISO)

50227: Chiński uproszczony (ISO-2022)

51932: Japoński (EUC)

51936: Chiński uproszczony (EUC)

51949: Koreański (EUC)

52936: Chiński uproszczony (HZ)

54936: Chiński uproszczony (GB18030)

57002: ISCII devanagari

57003: ISCII bengalski

57004: ISCII tamilski

57005: ISCII telugu

57006: ISCII assamese

57007: ISCII orija

57008: ISCII kannada

57009: ISCII malajalam

57010: ISCII gudżarati

57011: ISCII pendżabski

65000: Unicode (UTF-7)

_________________
Windows 10 Pro (1803) 64bit
Asus 990FX R3.0 Sabertooth Motherboard
AMD FX 8320 Black Edition
Mugen Max SCMGD-1000
Samsung 850 Pro (SSD 512 GB)
Asus RTX 2070 Strix 8 GB DDR6
G.Skill DDR3 2133 MHz 4x8 GB
Pioneer BDR-S09XLT
Chieftec: CFT-850G-DF


wtorek, 26 stycznia 2016, 05:00
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: wtorek, 28 sierpnia 2007, 07:51
Posty: 7231
Lokalizacja: wawa
Post Re: DVD-Lab Pro brak polskich znaków po eksporcie projektu
zobacz obydwa środkowoeuropejskie


wtorek, 26 stycznia 2016, 09:00
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 4 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL