Teraz jest wtorek, 18 grudnia 2018, 19:59




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
 szybki ruch kamery w UMS7 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: poniedziałek, 25 sierpnia 2003, 10:38
Posty: 57
Post szybki ruch kamery w UMS7
witam,
w UMS7 przy eksporcie projektu do pliku DV AVI pojawia sie niezwykle uciążliwy efekt "pływania obrazu" przy szybkim ruchu kamery. Wygląda to fatalnie - otrzymany obraz drga, kontury obiektów falują, itp. VirtualDub zmniejsza trochę ten efekt ale dalej rezultat końcowy jest niezadowalający. Tego efektu nie ma przy eksporcie do pliku MPEG.
Czy ktoś z Was miał tego typu kłopoty, i czy jest na to jakaś rada??


piątek, 19 grudnia 2003, 12:54
Zobacz profil
Bywalec
Bywalec

Dołączył: poniedziałek, 25 sierpnia 2003, 10:38
Posty: 57
Post Do osób korzytających z UMS pro7
w nawiązaniu do poprzedniego postu mam pytanko do jakiego formatu eksportujecie projekty w Uleadzie? Jak wspomniałem eksport do DV jest nieakceptowalny ze wzgl. na jakość szybkich scen (drganie obrazu). Eksport do divx z Uleada działa lepiej, sceny są mniej drgające. Jednak mino wszystko chciałbym znaleźć przyczynę tego efektu.


piątek, 16 stycznia 2004, 14:27
Zobacz profil
Bywalec
Bywalec
Avatar użytkownika

Dołączył: poniedziałek, 1 grudnia 2003, 16:25
Posty: 39
Lokalizacja: Gdańsk
Post 
To nie jest drganie tylko wielokrotnie wałkowany na forum PRZEPLOT.


piątek, 16 stycznia 2004, 15:16
Zobacz profil
Bywalec
Bywalec

Dołączył: poniedziałek, 25 sierpnia 2003, 10:38
Posty: 57
Post ma to na pewno związek z przeplotem...
... ale problem nie w tym - bo próbowałem usuwać przeplot i dopiero kodować w Uleadzie ale efekt był taki sam ;-) Cały czas nie mogłem usunąć tego uciążliwego efektu, który był widoczny nawet przy niewielkiej zmianie zoomu kamery.

Jednak znalazłem ustawienie które usuwa ten problem, obraz jest jak złoto!
Dziekuję sobie :wink:


poniedziałek, 19 stycznia 2004, 14:11
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Post 
to napisz jakie,może jeszcze ktoś skorzysta...


poniedziałek, 19 stycznia 2004, 21:49
Bywalec
Bywalec

Dołączył: poniedziałek, 25 sierpnia 2003, 10:38
Posty: 57
Post proszę bardzo...
w programie ulead media pro 7:
otwieramy projekt i wybieramy opcję:
create -> video file -> wybieramy avi files -> wchodzimy w opcje avi -> owiera się okienko z trzema zakładkami - > w ostatniej wybieramy np. dv type 1 (bo ulead nie radzi sobie z synchronizacją obrazu i dzwięku, więc łącze później avi z wavem), natomiast w środkowej zakładce mamy do wybory sposób kodowania klatek: frame A, B, filed based.
I TU PIES POGRZEBANY:
Ulead Help mówi, że jeśli odpalasz filmy tylko na PC wybierz field based, i to właśnie jest kicha. Przy wybraniu opcji filed A lub B obraz jest zdecydowanie lepszy niż z opcją filed based. ;-) A ja biedny żuczek słuchałem helpu i źle na tym wyszedłem :twisted: filmy oglądam tylko na kompie i tak będzie pewnie jeszcze długo i opcja filed based nie nadaje się do oglądania!!

Opcje wypisuję z pamięci więc mogłem gdzieś się kopnąć :lol:
Pozdrawiam


wtorek, 20 stycznia 2004, 11:54
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 8 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL