Teraz jest niedziela, 24 marca 2019, 07:21




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
 Export timeline'a i tajemnicza znikanie zdjęć 
Autor Wiadomość
Nowy
Nowy

Dołączył: środa, 7 maja 2003, 18:38
Posty: 10
Post Export timeline'a i tajemnicza znikanie zdjęć
Witajcie

Od dawna nie mogę sobie poradzić z pewnym problemem, ostatnio jednak postanowiłem z nim powalczyć na poważnie. Otóż ma zrobioną 5 minutową sekwencję w Adobe Premiere PRO, coś a'la teledysk. Pierwsze 80 sekund to sekwencja 20 zdjęć które obrabiałem w Photoshopie. Każde z tych zdjęć jest w formacie PSD i waży od 20 do 40 MB. To dość dużo, jednak jakość zdjęcia jest tu kluczem, ponieważ w filmie zdjęcia te pojawiają się na ekranie malutkie (pomniejszenie) po czym zastosowany jest efekt powiększenia w Premierze do rozmiarów 1 pixela (efekt wjazdu kamery w źrenicę). I tutaj pojawia się problem, ponieważ podczas exportu filmu do formatu DVD, MPEG, TAPE i wszystkich innych dostępnych w Premierze, część zdjęć (mniej więcej 14-17) renderowana jest jako zielona plama. Wygląda na to, że komp po prostu nie wyrabia w tempie i nie renderuje tych zdjęć z powodu braku pamięci. Podczas zwykłego preview'a timelina zdjęcia też niemiłosiernie haczą, chociaż pojawiają się wszystkie. Poradźcie jak rozwiązać ten problem bo już mi ręce opadają. Próbowałem zwiększyć wielkość SWAPa w Windowsie, dokupiłem RAMu, defragmentowałem dysk i nadal nic. Moja obecna konfiguracja to Windows XP SP2, system na dysku 40 GB ATA 100, 2 dyski SATA 80GB MAXTOR, Barton 2500XP+, 1GB RAM 400 Mhz DualDDR. Nie mam pojęcia czy uda mi się w końcu przenieść tą sekwencję na DVD i na VHS a jest to dla mnie bardzo ważne. Pomóżcie please...

Pozdrowienia
Kornel


poniedziałek, 7 czerwca 2004, 00:30
Zobacz profil
Nowy
Nowy

Dołączył: środa, 7 maja 2003, 18:38
Posty: 10
Post 
Żeby było jasne - kiedy pisałem część zdjęć jest renderowana jako zielona plama to znaczyło że są to zdjęcia od 14 do 17 czyli nie więcej niż 4 z wszystkich, a reszta jest OK. Poprzedzając też pytanie i sugestię co do zmniejszenia formatu, to próbowałem przerobić je wszystkie na JPEG o mniejszej objętości i nadal było to samo...


poniedziałek, 7 czerwca 2004, 00:33
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Exabot [Bot] i 8 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL