Teraz jest piątek, 4 grudnia 2020, 11:04




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
 Schodkowane brzegi przy ruchach? 
Autor Wiadomość
Nowy
Nowy

Dołączył: piątek, 29 października 2004, 13:33
Posty: 5
Post Schodkowane brzegi przy ruchach?
Witam i pozdrawiam wszystkich

Może ktoś z Was zna rozwiązanie dlaczego w materiale ściągniętym z kamery analogowej widać koszmarnie pozazębiane brzegi postaci podczas ruchu (oglądając na kompie) co przekłada się na efekt przeskakiwania obrazu na TV. Dzieje się tak przy ściąganiu programami Ulead VideoStudio 7 i Nero. Jak ściągam i obrabiam materiał w Ulead DVD MovieFactory jest wszystko OK (ale opcje tego programu są dla mnie niewystarczające).
Będę wdzięczny za pomoc.


piątek, 29 października 2004, 13:48
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 22 września 2004, 10:57
Posty: 513
Lokalizacja: Katowice
Post 
Witam.
Prawdopodobnie chodzi o przeplot.
Sprawdź w UVS 7 i UDMF jakie są ustawienia (czy takie same) ?
W UVS 8 : File->Preferences->Capture->Image capture deinterlace.
Pozdrawiam.


piątek, 29 października 2004, 15:20
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 29 października 2004, 13:33
Posty: 5
Post 
Niestety zaznaczenie opcji przeplotu nic nie zmienia, a ustawienia obu programów są analogiczne. Może jakiś inny pomysł?


piątek, 29 października 2004, 18:36
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 22 września 2004, 10:57
Posty: 513
Lokalizacja: Katowice
Post 
Witam.
Napisz precyzyjniej o konfiguracji Twojego PC-ta a także w jaki sposób zgrywasz z kamery analogowej na HDD (karta wideo, karta graficzna ViVo, konwerter A/C) ? Możesz mieć także inne ustawienia odnośnie kodeków w UVS 7 i UDMF.
Pozdrawiam.


piątek, 29 października 2004, 22:02
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 29 października 2004, 13:33
Posty: 5
Post 
Dzięki za zainteresowanie i pomoc.
Konfiguracja powinna być OK: procesor 2,6, 512 RAM, karta video 128, dysk 80G, oprogramowanie XP, zgrywam przez tuner WinFast (sorki, że moje informacje mogą być dość laickie, ale nie nurkuję zbyt głęboko w tym temacie). Spróbuję jeszcze pokombinować coś z ustawieniami (choć to już chyba setny raz), ale zastanawiające jest, że pozazębiane brzegi występują we wszystkich programach poza UVMF (Nero, UVS, Windows Media Encoder)?
Pozdrawiam


sobota, 30 października 2004, 08:18
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: środa, 22 września 2004, 10:57
Posty: 513
Lokalizacja: Katowice
Post 
Witam.
Karta graficzna nie karta wideo.
Możliwości rozwiązania Twojego problemu jest wiele począwszy od tunera TV (ustawień parametrów zgrywania) poprzez optymalizację OS do montażu wideo, innych ustawień a kończywszy na kodekach.
Czy ten sam kodek jest ustawiony w UVS 7 i w UDMF ?
Proponuję nad tym wszystkim dobrze posiedzieć i poustawiać.
Tuner TV nie jest najlepszym rozwiązaniem (jakość) jeśli chodzi o przechwytywanie materiału wideo.
Niestety obecnie więcej nie mogę pomóc.
Pozdrawiam.


sobota, 30 października 2004, 14:44
Zobacz profil
Nowy
Nowy

Dołączył: piątek, 29 października 2004, 13:33
Posty: 5
Post 
Dzięki bardzo za pomoc.
Pozdrowienia


sobota, 30 października 2004, 15:22
Zobacz profil
Aktywny bywalec
Aktywny bywalec
Avatar użytkownika

Dołączył: sobota, 13 kwietnia 2002, 13:32
Posty: 294
Lokalizacja: Bydgoszcz
Post 
Jak mozesz daj screena obrazu, bedzie latwiej ci pomoc.

_________________
__STEL_MOTION__


sobota, 30 października 2004, 17:03
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 8 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL