Teraz jest sobota, 15 sierpnia 2020, 09:17




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
 Problem z przejściami w CS4 4.0.0 
Autor Wiadomość
Nowy
Nowy

Dołączył: środa, 22 lipca 2009, 22:22
Posty: 2
Post Problem z przejściami w CS4 4.0.0
Witam!

Mam problem z podglądem przejść. Wszystko jest w porządku dopóki nie zmienię czasu trwania przejścia na naprzykład dłuższy. Dla przykładu posłużę się przjściem "Dip To Black". Wstawiam to przejście w pozycji "Start at Cut" wszystko jest w porządku ale jeżeli wydłużę czas trwania przejścia to na podglądzie to przejście jakby się "zapętla" z czasem który miałem przed chwilą. Co dziwne po wydłużeniu czasu "zielona linijka" dalej jest zielona, nie zamienia sie w czerwoną, więc nie jest potrzebny rendering. Więc go wymuszam dając polecenie "Delete Render Files" i renderuje ale dalej jest to samo. Co ciekawe jeżeli exportuje klip na przykład do formatu avi to w pliku wynikowym wszystko jest w porządku. Trochę mnie to denerwuje że nie mam podglądu. Czy ktoś z Was spotkał się z czymś takim? Co o tym myślicie??? Może aktualizacja ze strony adobe by pomogła ??? Miałem styczność z adobe premiere pro 1.5 i tam nie było takich problemów.

Pozdro!


środa, 22 lipca 2009, 22:41
Zobacz profil
Nowy
Nowy

Dołączył: środa, 22 lipca 2009, 22:22
Posty: 2
Post Re: Problem z przejściami w CS4 4.0.0
Zrobiłem aktualizację do wersji 4.1.0 i problem zniknął !!!


środa, 22 lipca 2009, 23:25
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL