Teraz jest wtorek, 11 grudnia 2018, 06:47




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 
 Adobe Premiere Pro 2.0 problem... 
Autor Wiadomość
Nowy
Nowy
Avatar użytkownika

Dołączył: wtorek, 25 sierpnia 2009, 12:39
Posty: 4
Lokalizacja: Gdańsk
Post Adobe Premiere Pro 2.0 problem...
Witam wszystkich,
Może na tym forum uzyskam jakąś pomoc.
Otóż do rzeczy.
Program Adobe Premiere Pro 2.0, montowałem reklamowy filmik.
Wszystko było fajnie, projekt był zapisany, otwieram wczoraj Premiera a tu wszystkie pliki video w trybie offline, wiec jak zrobił by każdy, użyłem opcji Link Media i tu zaskoczenie, Premiere twierdzi ze pliki w projekcie nie zgadzają się z tymi na dysku! Nie wiem kompletnie co zrobić, a nie chciał bym robić tego od nowa.
Poniżej załączam screen...

Obrazek


wtorek, 25 sierpnia 2009, 12:46
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: środa, 25 stycznia 2006, 20:13
Posty: 63
Lokalizacja: silesia
Post Re: Adobe Premiere Pro 2.0 problem...
"pokaz dupa swiatlo" :P :P
ciekawe :)

a nie straciles jakiegos kodeka ?
sprobuj zamknac projekt bez zapisywania. Moze to pomoze - zrestartuj komputer ... moze zadziala - chociaz to vista i nie bardzo wiem jak na tym sie pracuje ale slyszalem ze sa problemy.

Czy plik jak otworzysz poza premierka otwiera sie ???

_________________
dobry montaz - to taki ktorego nie widac !


wtorek, 25 sierpnia 2009, 12:55
Zobacz profil
Nowy
Nowy
Avatar użytkownika

Dołączył: wtorek, 25 sierpnia 2009, 12:39
Posty: 4
Lokalizacja: Gdańsk
Post Re: Adobe Premiere Pro 2.0 problem...
Kodeków raczej nie straciłem bo nic nie usuwałem i w nich nie grzebałem.
Kombinowałem z zamykaniem projektu, z restartem pc i niestety nic.
A OS to nie Vista tylko zwykly XP Pro z SP3.
Nie mam pojęcia o co tu chodzi.
A pliki poza Premiere otwierają się normalnie.


EDIT:
Udało się! Przypomniało mi się że instalowałem kodeki które polecił mi znajomy, właśnie je usunałem i wszystko wróciło do normy :D

A "pokaz dupa swiatlo" bo prawie nic tam nie widac :P


wtorek, 25 sierpnia 2009, 13:07
Zobacz profil
Nowy
Nowy
Avatar użytkownika

Dołączył: wtorek, 25 sierpnia 2009, 12:39
Posty: 4
Lokalizacja: Gdańsk
Post Re: Adobe Premiere Pro 2.0 problem...
Przy okazji mam pytanie, jak wyciszyć audio na koncu sciezki?
Tak aby plynnie volume schodzi do zera?


wtorek, 25 sierpnia 2009, 13:42
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: czwartek, 31 sierpnia 2006, 01:30
Posty: 451
Lokalizacja: Poznań
Post Re: Adobe Premiere Pro 2.0 problem...
IACEk napisał(a):
Przy okazji mam pytanie, jak wyciszyć audio na koncu sciezki?
Tak aby plynnie volume schodzi do zera?


Zaznaczasz ścieżkę audio na której jest dany dźwięk, najeżdżasz na koniec i wciskasz skrót ctrl+shift+d (chyba że masz inaczej skróty postawiane).
Jest jeszcze kilka innych sposobów na to :)

_________________
...zanim coś napiszesz...poczuj się dyplomatą...
2xProcesor, 1xPłyta główna, 4xPamięc ram, 1xCDROM, 1xFDD, 6xDysk twardy, 1xKarta graficzna, 1xZasilacz


wtorek, 25 sierpnia 2009, 14:37
Zobacz profil
Nowy
Nowy
Avatar użytkownika

Dołączył: wtorek, 25 sierpnia 2009, 12:39
Posty: 4
Lokalizacja: Gdańsk
Post Re: Adobe Premiere Pro 2.0 problem...
Dzięki wielkie za pomoc!
Skrót działa.


wtorek, 25 sierpnia 2009, 14:54
Zobacz profil
Stały bywalec
Stały bywalec

Dołączył: środa, 25 stycznia 2006, 20:13
Posty: 63
Lokalizacja: silesia
Post Re: Adobe Premiere Pro 2.0 problem...
..czyli jednak kodeki :)

_________________
dobry montaz - to taki ktorego nie widac !


wtorek, 25 sierpnia 2009, 15:08
Zobacz profil
Stały bywalec
Stały bywalec
Avatar użytkownika

Dołączył: wtorek, 27 marca 2007, 12:15
Posty: 97
Post Re: Adobe Premiere Pro 2.0 problem...
witam, odświeżam temat, by nie tworzyć nowego wątku.

W projekcie, który zapisałem połowa plików (od połowy do końca) nie wyświetla się - zamiast tego jest "media offline". Co dziwne na miniaturkach i jako osobny footage obraz jest widoczny. Wiem, że można podmienić pliki za pomocą "media link" i wtedy wszystko będzie dobrze, ale po podmianie i zapisaniu projektu wszystko wraca z powrotem :(


sobota, 12 grudnia 2009, 20:22
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 8 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 13 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL