Teraz jest środa, 13 listopada 2019, 17:13




Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
 brak kodeka 
Autor Wiadomość
Bywalec
Bywalec

Dołączył: wtorek, 13 lutego 2007, 15:23
Posty: 31
Post brak kodeka
Jakiego jest brak kodek gdy edius nie chce czytać animacji w avi


piątek, 18 maja 2007, 10:39
Zobacz profil
Aktywny bywalec
Aktywny bywalec

Dołączył: poniedziałek, 2 kwietnia 2007, 23:33
Posty: 1690
Lokalizacja: Tarnów
Post 
a nie podaje kodu FOURCC??
spróbuj otworzyć to animacje w VirtualDub - on Ci poda kod a potem sobie poszukasz w google tego kodeka....

_________________
Retail OSX 10.6.5
Intel Core 2 Duo E8400 3.0Ghz
GA-EP35-DS3
4GB RAM 800Mhz
GF8600GT 256 MB VRAM


piątek, 18 maja 2007, 11:34
Zobacz profil
Nowy
Nowy

Dołączył: środa, 18 lipca 2007, 22:44
Posty: 7
Post 
Może sprobuj pobrac kodeki ze stronki "CanopusPlaybackCodecsPack" moze pomoze,a poza tym jesli masz cos nie tak z kodekami i biblitekami dll to sproboj wyłaczyc jeśli masz wlaczonego playera do odtwarzania filmow (bo moze przez to nie chce odtwarzac avi) mi to pomogło, ale i tak nie uniknione jest postawienie umnie systemu od nowa bo nie dziala mi procoder:/
pozdrawiam

_________________
Im beginner...
Forgive me if I lost.


czwartek, 19 lipca 2007, 09:10
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Stwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 


Kto przegląda forum

Użytkownicy przeglądający to forum: Brak zalogowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL